<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Silence will not protect you | Articles | News | OakPark.com</title>
<meta property="og:title" content="Silence will not protect you" />
<meta name="twitter:title" content="Silence will not protect you" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<script src="http://www.oakpark.com/WJ.js/?v=df07bbcbf0fce8456d6afb906491f5ce"></script>
<script src="http://www.oakpark.com/WJ.js/?more=true&v=df07bbcbf0fce8456d6afb906491f5ce"></script>
<link rel="stylesheet" type="text/css" href="http://www.oakpark.com/WJ.css/?v=df07bbcbf0fce8456d6afb906491f5ce" />
<link rel="stylesheet" type="text/css" href="http://www.oakpark.com/WJ.css/?media=print&v=df07bbcbf0fce8456d6afb906491f5ce" media="print" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@OakPark" />
<meta property="og:url" content="http://www.oakpark.com/News/Articles/2-7-2017/Silence-will-not-protect-you/?utm_source=RSS&utm_medium=RSS&utm_campaign=RSS" />
<meta name="twitter:url" content="http://www.oakpark.com/News/Articles/2-7-2017/Silence-will-not-protect-you/?utm_source=RSS&utm_medium=RSS&utm_campaign=RSS" />
<meta name="description" content="Forty years ago, Audre Lorde wrote prophetically: &#34;Your silence will not protect you.&#34; She wrote: &#34;When I dare to be powerful, to use my strength in the service of my vision, then it becomes less and less important whether I am afraid.&#34; And she asks, &#34;What are the words you do not yet have? ... We have been socialized to respect fear more than our own need for language.&#34;" />
<meta property="og:description" content="Forty years ago, Audre Lorde wrote prophetically: &#34;Your silence will not protect you.&#34; She wrote: &#34;When I dare to be powerful, to use my strength in the service of my vision, then it becomes less and less important whether I am afraid.&#34; And she asks, &#34;What are the words you do not yet have? ... We have been socialized to respect fear more than our own need for language.&#34;" />
<meta name="twitter:description" content="Forty years ago, Audre Lorde wrote prophetically: &#34;Your silence will not protect you.&#34; She wrote: &#34;When I dare to be powerful, to use my strength in the service of my vision, then it becomes less and less important whether I am afraid.&#34; And she asks, &#34;What are the words you do not yet have? ... We have been socialized to respect fear more than our own need for language.&#34;" />
<meta property="og:image" content="http://media2.oakpark.com/Images/5/3/8/41/2/5_3_8_41_2_300x300.jpg" />
<meta name="twitter:image" content="http://media2.oakpark.com/Images/5/3/8/41/2/5_3_8_41_2_300x300.jpg" />
<link rel="alternate" title="Wednesday Journal" href="http://www.oakpark.com/RSS/" type="application/rss+xml" />
<link rel="alternate" title="OakPark.com Blogs" href="http://www.oakpark.com/Blogs-RSS/" type="application/rss+xml" />
<noscript><meta http-equiv="refresh" content="1800"></noscript>
<meta name="SafeSectionName" content="News" />
<meta name="viewport" content="width=1024" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://media2.oakpark.com/Images/5/3/8/41/2/5_3_8_41_2_144X144.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://media2.oakpark.com/Images/5/3/8/41/2/5_3_8_41_2_114X114.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://media2.oakpark.com/Images/5/3/8/41/2/5_3_8_41_2_72X72.jpg" />
<link rel="apple-touch-icon-precomposed" href="http://media2.oakpark.com/Images/5/3/8/41/2/5_3_8_41_2_57X57.jpg" />
<link rel="apple-touch-startup-image" href="http://media1.oakpark.com/Images/5/3/8/6/2/5_3_8_6_2_320X460.jpeg" media="(device-width: 320px) and (device-height: 480px) and (-webkit-device-pixel-ratio: 1)" />
<link rel="apple-touch-startup-image" href="http://media1.oakpark.com/Images/5/3/8/6/2/5_3_8_6_2_640X920.jpeg" media="(device-width: 320px) and (device-height: 480px) and (-webkit-device-pixel-ratio: 2)" />
<link rel="apple-touch-startup-image" href="http://media1.oakpark.com/Images/5/3/8/6/2/5_3_8_6_2_640X1096.jpeg" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" />
<link rel="apple-touch-startup-image" href="http://media1.oakpark.com/Images/5/3/8/6/2/5_3_8_6_2_768X1004.jpeg" media="(device-width: 768px) and (orientation: portrait) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 1)" />
<link rel="apple-touch-startup-image" href="http://media1.oakpark.com/Images/5/3/8/5/2/5_3_8_5_2_1024X748.jpeg" media="(device-width: 768px) and (orientation: landscape) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 1)" />
<link rel="apple-touch-startup-image" href="http://media1.oakpark.com/Images/5/3/8/6/2/5_3_8_6_2_1536X2008.jpeg" media="(device-width: 768px) and (orientation: portrait) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" />
<link rel="apple-touch-startup-image" href="http://media1.oakpark.com/Images/5/3/8/5/2/5_3_8_5_2_2048X1496.jpeg" media="(device-width: 768px) and (orientation: landscape) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" />
<meta name="apple-mobile-web-app-title" content="WJ" />
<meta name="application-name" content="WJ" />
</head>
<body class="News">
<div data-role="page" style="overflow-y:auto !important;">
<div role="main" class="ui-content">
<div class="top-background np"></div>
<div class="outer-wrapper">
<div class="inner-wrapper">
<div class="header-container">
<div id="header-content" class="header-content np">
<div id="header-top-content" class="header-top-content">
<div id="leaderboard" class="leaderboard">
<script>googletag.cmd.push(function() { googletag.display("leaderboard"); });</script>
</div><!--/leaderboard-->
</div>
</div><!--/header-content-->
</div><!--/header-content-container-->
<div class="page-container">
<div class="page-content">
<table class="page-header-content"><tr><td class="logo"><div style="width:590px;"><a style="display:block; max-width:590px;" href="http://www.oakpark.com"><img class="logo" style="display:block; max-width:590px; max-height:100px;" src="http://media4.oakpark.com/Images/5/3/8/28/6/5_3_8_28_6_1180x200.jpg" /></a></div></td><td class="search-box np"><div class="search-box-container"><div class="search-box-bug"><a class="bold" style="font-size:.8em; line-height:1.1;" target="blank" href="https://paymentwizard.com/OrderForm.aspx?FormID=1336">Subscribe to Wednesday Journal</a></div><div class="clear"></div><div class="search-box-content"><div style="float:left; width:195px; height:50px;"><table class="search-box-table"><tr><td colspan="2" style="line-height:40px;"><img src='http://www.oakpark.com/shared/images/DayFog.png' height='40' width='40' style='width:40px; height:40px;' />&thinsp;<span style="color:#333;">52&deg;</span></td><td><a class="icon" href="https://www.facebook.com/pages/Wednesday-Journal/63948650866" target="blank"><img style="max-width:25px;" src="http://media2.oakpark.com/Images/2/17/2/2/6/2_17_2_2_6_48X48-3B5998.png" /></a></td><td><a class="icon" href="https://twitter.com/OakPark" target="blank"><img style="max-width:25px;" src="http://media2.oakpark.com/Images/2/17/3/2/5/2_17_3_2_5_48X48-33CCFF.png" /></a></td><td><a class="icon" href="http://www.oakpark.com/RSS/" target="blank"><img style="max-width:25px;" src="http://media1.oakpark.com/Images/2/17/11/2/1/2_17_11_2_1_48X48-F97F23.png" /></a></td></table></div><div style="float:right; width:191px; position:relative;"><table style="width:100%; height:50px;"><tr><td><form action="http://www.oakpark.com/Search/"><input name="Search" type="text" class="search-box-input" placeholder="Search" data-role="none" /><input type="submit" value="Submit" class="search-box-submit" data-role="none" /></form></td></tr></table></div></div></div></td></tr></table><div class="clear"></div><div class="nav-bar-container np"><div class="nav-bar-content"><table class="nav-bar News-nav-bar" style=""><tr><td class="nav-section Home-nav-section"  ><div class="sub-nav-background"></div><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.oakpark.com/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Home/About-Oak-Park/">About Oak Park</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Home/Contact-Us/">Contact Us</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Home/Visitors/">Visitors</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Home/Residents/">Residents</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="https://paymentwizard.com/OrderForm.aspx?FormID=1336">Subscribe</a></td><td class="sub-nav-section"><a class="sub-nav-link sub-nav-last" href="https://paymentwizard.com/OrderForm.aspx?FormID=1336">Renew</a></td></tr></table></div><a class="nav-link nav-first" href="http://www.oakpark.com/" >Home</a></td><td class="nav-section News-nav-section current"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.oakpark.com/News/">Main</a></td><td class="sub-nav-section current"><a class="sub-nav-link" href="http://www.oakpark.com/News/Articles/">Articles</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/News/Opinion/">Opinion</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/News/Articles/?Page=1&Sections%5B%5D=3_10_3">Features</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/News/Sports/">Sports</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/News/Articles/?Page=1&SubSections%5B%5D=3_11_6">Crime</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/News/Articles/?Page=1&SubSections%5B%5D=3_11_8">Obits</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/News/Blogs/">Blogs</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/News/Articles/?Page=1&Search=&Sections%5B%5D=3_10_5">Multimedia</a></td><td class="sub-nav-section"><a class="sub-nav-link sub-nav-last" href="https://paymentwizard.com/OrderForm.aspx?FormID=1336">Subscribe</a></td></tr></table></div><a class="nav-link" href="http://www.oakpark.com/News/" >News</a></td><td class="nav-section Dining-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.oakpark.com/Dining/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Dining/Restaurants/">Restaurants</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Dining/Coupons/">Coupons</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Dining/Blogs/">Blogs</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link" href="http://www.oakpark.com/Dining/" >Dining</a></td><td class="nav-section Shopping-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.oakpark.com/Shopping/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Shopping/Shops/">Shops</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Shopping/Coupons/">Coupons</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Shopping/Blogs/">Blogs</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link" href="http://www.oakpark.com/Shopping/" >Shopping</a></td><td class="nav-section Directory-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.oakpark.com/Directory/Resources/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Directory/Resources/">Resources</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Directory/Resources/?Page=1&Search=&Categories[]=4_7_30&Categories[]=4_7_34&Categories[]=4_7_12&Categories[]=4_7_43&Categories[]=4_7_44&Categories[]=4_7_82&Categories[]=4_7_47&Categories[]=4_7_50&Categories[]=4_7_55&Categories[]=4_7_62&Categories[]=4_7_65&Categories[]=4_7_37&Categories[]=4_7_38&Categories[]=4_7_39">Home Improvement</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Directory/Resources/?Page=1&Search=&Categories[]=4_12">Religion</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link" href="http://www.oakpark.com/Directory/Resources/" >Directory</a></td><td class="nav-section RealEstate-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.oakpark.com/Real-Estate/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Real-Estate/Listings/">Listings</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Real-Estate/Open-Houses/">Open Houses</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Real-Estate/Listings/?Type=Residential&#43;Rental">Rentals</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Real-Estate/Offices/">Offices</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Real-Estate/Agents/">Agents</a></td><td class="sub-nav-section"><a class="sub-nav-link sub-nav-last" href="http://www.oakpark.com/Real-Estate/Property-Transfers/">Transfers</a></td></tr></table></div><a class="nav-link" href="http://www.oakpark.com/Real-Estate/" >Real Estate</a></td><td class="nav-section Classified-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.oakpark.com/Classified/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Classified/Ads/">Ads</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Classified/Ads/?Page=1&Search=&Categories%5B%5D=13_2_1">Jobs</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Classified/Guidelines/">Guidelines</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Classified/Legal-Notices/">Legal Notices</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link" href="http://www.oakpark.com/Classified/" >Classified</a></td><td class="nav-section Community-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.oakpark.com/Community/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Community/Blogs/">Blogs</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Community/People/">People</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Directory/Resources/Out-&-About-in-Oak-Park/">Out and About</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link nav-last" href="http://www.oakpark.com/Community/" >Community</a></td></tr></table></div></div><div class="standard-container"><div class="standard-content"><ul class="breadcrumb np" style=" background-color:transparent; padding:0px 0px; margin:0px; cursor:default; font-size:.65em;"><li><a href="http://www.oakpark.com">Home</a> <span class="divider">/</span></li><li><a href="http://www.oakpark.com/News/">News</a> <span class="divider">/</span></li><li><a href="http://www.oakpark.com/News/Articles/">Articles</a> <span class="divider">/</span></li><li class="active">Silence will not protect you</li></ul><header><hgroup><h1 class="standard-headline News">Silence will not protect you</h1><p class="margin-0 italic" style="font-size:1.25em;"><span class="bold">Opinion:</span> Columns</p></hgroup><p class="published margin-bottom-5"><time datetime="2017-02-07T11:44:07-06:00" pubdate >Tuesday, February 7th, 2017 11:44 AM</time></p></header><div class="np"><a target="blank" class="standard-button left margin-right-5 News-block" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.oakpark.com%2FNews%2FArticles%2F2-7-2017%2FSilence-will-not-protect-you%2F%3Futm_source%3DFacebookShare%26utm_medium%3DFacebookShare%26utm_campaign%3DFacebookShare&t=Silence%20will%20not%20protect%20you"><table><tr><td><img class="block" src="http://media1.oakpark.com/Images/2/17/2/2/5/2_17_2_2_5_15x15-3B5998.png" /></td><td>Share on Facebook</td></tr></table></a><a target="blank" class="standard-button left margin-right-5 News-block" href="http://twitter.com/share?url=http%3A%2F%2Fwww.oakpark.com%2FNews%2FArticles%2F2-7-2017%2FSilence-will-not-protect-you%2F%3Futm_source%3DTwitterShare%26utm_medium%3DTwitterShare%26utm_campaign%3DTwiterShare&text=Silence%20will%20not%20protect%20you @OakPark"><table><tr><td><img class="block" src="http://media1.oakpark.com/Images/2/17/3/2/4/2_17_3_2_4_15x15-33CCFF.png" /></td><td>Share on Twitter</td></tr></table></a><a class="standard-button left margin-right-5 News-block email-share"><table><tr><td><img class="block" style="margin-top:0px;" src="http://media1.oakpark.com/Images/2/17/9/2/1/2_17_9_2_1_16x16-666666.png" /></td><td>Email</td></tr></table></a><script>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</script><a class="standard-button left margin-right-5 News-block" onclick="window.print();"><table><tr><td><img class="block" src="http://media1.oakpark.com/Images/2/17/10/2/1/2_17_10_2_1_15x15-666666.png" /></td><td>Print</td></tr></table></a></div><div class="clear height-8"></div><div class="sidebar-container"><div class="sidebar-content"></div></div><p class="author">By Rev. Alan Taylor</p><p class="author-title">One View</p><div class="clear-left height-10"></div><div class="clear-left"></div><section class=""><p class="p1"><em>The following is an excerpted version of Rev. Taylor's sermon to the Unity Temple Unitarian-Universalist congregation on Sunday, Jan. 29:</em></p> <p class="p3">Forty years ago, Audre Lorde wrote prophetically: "Your silence will not protect you." She wrote: "When I dare to be powerful, to use my strength in the service of my vision, then it becomes less and less important whether I am afraid." And she asks, "What are the words you do not yet have? ... We have been socialized to respect fear more than our own need for language."</p> <p class="p2"><span class="s2">We've been exploring what it means to be a Community of Prophecy. Prophecy doesn't mean predicting the future as much as seeing what needs to be seen and naming what needs to be named, even though it can bring great pain to see and name what is really going on.</span></p> <p class="p2"><span class="s2">The Jewish prophets of old read the signs of their times and spoke clearly about what they learned, but as they spoke truth to power they often risked their own lives. As they compared the realities of their time with sacred teachings about justice, many tried to flee their assignments. Yet most responded with loyalty to something larger than their individual lives and fears, and larger than the systems of injustice.</span></p> <p class="p2"><span class="s2">The role of the prophet today is also no easy task. For we have been socialized to respect fear more than our own need for courageous language.</span></p> <p class="p2"><span class="s2">Unitarian Universalist theologian James Luther Adams wrote: "The prophetic liberal church is the church in which all members share the responsibility to attempt to foresee the consequences of human behavior (both individual and institutional) with the intention of <em>making</em> history &mdash; in place of merely being pushed around by it. Only through the prophet-hood of all believers can we together foresee doom and mend our common ways."</span></p> <p class="p2"><span class="s2">There have always been a number of people who agree to an ample amount of risk-taking in the name truth and justice &mdash; drawing the curtain back on transgressions of power, oppression, knowing that one's perishing or jailing may be the ultimate end. To what degree will we be claimed by our fears or by our loyalty to that which is greater than each of us? What are we willing to sacrifice for our own convictions? How shall we create a community that supports those drawn to the front lines?</span></p> <p class="p2"><span class="s2">A member here asked me, "How do you reconcile prophecy in a post-truth world?" When society turns postmodern, truth becomes relative and situated, and the claim to have legitimacy gets shattered. How do we pursue truth and justice when they become irrelevant and meaningless to those with economic and political power?</span></p> <p class="p2"><span class="s2">The new president of the United States of America claimed his inauguration was the most highly attended in history even though evidence showed it clearly was not. His spokeswoman defended what she called Mr. Trump's "alternative facts." Over the last several months, facts have become politicized, shadowy, relative suggestions. Last week, President Trump claimed that he lost the popular vote because of people voting illegally. He signed executive orders that will needlessly tear apart families, increase the suffering of refugees, profile and discriminate against Muslims, ignore the signs of climate change, and prevent many women and poor Americans from getting health care.</span></p> <p class="p2"><span class="s2">During the election, I spoke out against the rhetoric of hate and fear that filled the presidential campaign. When Donald Trump was elected, I quietly hoped he would move to a more unifying stance. I told myself, "Don't be premature in getting upset. Judge the man on his actions when he becomes president." Just over a week into his presidency, I feel compelled to urge you to consider whether our core values &mdash; including each of our seven Unitarian Universalist principles &mdash; are being violated.</span></p> <p class="p2"><span class="s2">Have we reached a post-fact, post-enlightenment world? No. We are not in a post-fact world, but we are living in an era where the post-fact constituency is in power. With faith in the doctrine of Manifest Destiny and a dark view of the rest of the world that justifies denying the humanity of those who they think are in the way of their vision, the current administration threatens the very ideals on which this country was founded. The question now: to what extent will we the people let the administration achieve their vision?&nbsp;</span></p> <p class="p2"><span class="s2">Our silence will not protect us or anyone else.</span></p> <p class="p2"><span class="s2">Unitarian Universalists, at our best, resist retreating to a reactionary stance where we view the world as "us versus them." But not doing so is hard, especially when hordes of post-truthers respond to individuals who take issue with the president. At a campaign stop when Trump had only 5 million Twitter followers, 18-year-old Lauren Batchelder spoke up. "I might be wrong," she said, "but it seems to me that you are no friend to women." After Trump's response, she said, "I want to get paid the same as a man, and I think you understand that, so if you become president, will a woman make the same as a man, and do I get to choose what to do with my body?" That night Trump tweeted his outrage that this 18-year-old challenged him. Batchelder received over 10,000 messages on her voicemail and social media, calling her the most vulgar names, many messages threatening her safety.</span></p> <p class="p2"><span class="s2">I can't but wonder what rage will be poured on Judge Ann Donnelly who last night issued a temporary stay of President Trump's executive order to prevent even green-card-carrying residents of this country from entering if they happen to be Muslim or come from certain countries. This kind of bullying must be highlighted for what it is: mean, cowardly, truly uncivil, and unpatriotic. This new cultural reality relies on a reality TV paradigm and technology to funnel rage and loathing anonymously.</span></p> <p class="p2"><span class="s2">There's probably never been a veracity crisis as great as we're facing now. If there is ever a call for the cultivation of prophetic community, it is now.</span></p> <p class="p2"><span class="s2"><em>Rev. Alan Taylor is senior minister of the Unity Temple Unitarian Universalist Congregation.</em></span></p></section><div class="clear"></div><section id="Comments" class="np"><div class="box clear margin-top-10 margin-bottom-10 np"><p class="box-title margin-bottom-10 News">Reader Comments</p><p class="center margin-bottom-0">No&nbsp;Comments - <a id="add-comment">Add Your Comment</a></p><p class="center margin-0"><small><b>Note:</b> This page requires you to login with Facebook to comment.</small></p><p class="center"><a href="http://www.oakpark.com/Home/Comment-Policy/">Comment Policy</a></p><script>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</script><div id="comments-content"></div><script>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</script></div></section></div></div><div class="standard-rail-container np"><div class="standard-rail-content"><div id="medium-rectangle-1" class="medium-rectangle"><script>googletag.cmd.push(function() { googletag.display("medium-rectangle-1"); });</script></div>
<div id="medium-rectangle-2" class="medium-rectangle"><script>googletag.cmd.push(function() { googletag.display("medium-rectangle-2"); });</script></div>
<div id="medium-rectangle-3" class="medium-rectangle"><script>googletag.cmd.push(function() { googletag.display("medium-rectangle-3"); });</script></div>
<div class="box"><p class="box-title News">Facebook Connect</p><div class="box-item" style="background-color:#fff; background-image:none; min-height:95px;"><div id="facebook-wrapper" style=""></div>
<noscript><div class="facebook-container"><div id="facebook-info" class="facebook-info"><center>Please Enable JavaScript<br/>For All Site Features.<img src="http://no-js.oakpark.com/ga.php?utmac=MO-2714098-21&amp;utmn=1696382915&amp;utmr=-&amp;utmp=%2FNews%2FArticles%2F2-7-2017%2FSilence-will-not-protect-you%2F%3Futm_source%3DRSS%26utm_medium%3DRSS%26utm_campaign%3DRSS&amp;guid=ON" /></center></div></div></noscript>
</div><div class="clear"></div></div>
<div class="box"><p class="box-title News-invert">Answer Book 2016</p><div class="box-item" style="background-color:#fff; background-image:none;"><table style="width: 100%;" border="0" cellspacing="2" cellpadding="2"> <tbody> <tr> <td style="width: 125px;"> <div class="thumbnail"><a href="/answerbook/"><img src="//media3.oakpark.com/Images/2/2/42602/2/1/2_2_42602_2_1_125x125.jpg" alt="" width="125" height="100" /></a></div> </td> <td> <p>To view the full print edition of the Wednesday Journal 2016 Answer&nbsp;Book, <a style="display: inline;" href="/answerbook/">please click here</a>.</p> </td> </tr> </tbody> </table></div><div class="clear"></div></div><div class="box"><p class="box-title News-invert">Quick Links</p><table style="width:90%; margin:10px auto; text-align:center;"><tr><td colspan="2"><p style="">Sign-up to get the latest news updates for Oak Park and River Forest.</p><form action="https://oakpark.us8.list-manage.com/subscribe/post?u=b0f960101d7a0a8e6bf65c2bf&id=4fe14118b7" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><input type="email" value="" data-role="none" name="EMAIL" class="standard-text-input email" id="mce-EMAIL" placeholder="Enter your e-mail address" required><div style="position: absolute; left: -5000px;"><input data-role="none" type="text" name="b_b0f960101d7a0a8e6bf65c2bf_4fe14118b7" tabindex="-1" value=""></div><input data-role="none" class="standard-submit-input" type="submit" name="go" value="Go" /></form><hr style="margin:10px 0px;" /></td></tr><tr><td colspan="2" style="padding-bottom:3px;"><a class="icon" href="https://www.facebook.com/pages/Wednesday-Journal/63948650866" target="blank"><img style="max-width:30px" src="http://media2.oakpark.com/Images/2/17/2/2/6/2_17_2_2_6_48X48-3B5998.png" /></a>&nbsp;&nbsp;&nbsp;&nbsp;<a class="icon" href="https://twitter.com/OakPark" target="blank"><img style="max-width:30px" src="http://media2.oakpark.com/Images/2/17/3/2/5/2_17_3_2_5_48X48-33CCFF.png" /></a>&nbsp;&nbsp;&nbsp;&nbsp;<a class="icon" href="http://www.youtube.com/user/wednesdayjournal" target="blank"><img style="max-width:30px" src="http://media1.oakpark.com/Images/2/17/4/2/2/2_17_4_2_2_48X48-9D1A19.png" /></a>&nbsp;&nbsp;&nbsp;&nbsp;<a class="icon" href="http://www.oakpark.com/RSS/" target="blank"><img style="max-width:30px" src="http://media1.oakpark.com/Images/2/17/11/2/1/2_17_11_2_1_48X48-F97F23.png" /></a></td></tr><tr><td><a href="https://paymentwizard.com/OrderForm.aspx?FormID=1336" target="_blank">Subscribe</td><td><a href="http://www.oakpark.com/Classified/">Classified</td></tr><tr><td><a href="http://www.oakpark.com/News/Multimedia/">Multimedia</td><td><a href="http://www.oakpark.com/Home/Contact-us/">Contact us</a></td></tr><tr><td colspan="2"><a class="submit-letter">Submit Letter To The Editor</a></td></tr><tr><td colspan="2"><a class="purchase-ad">Place a Classified Ad</a></td></tr></table></div><script>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</script><div class="box"><p class="box-title News-invert">Classified Ad</p><div class="box-item link" data-url="http://www.oakpark.com/Classified/Ads/7086/"><h1 class="clear"><a class="News" href="http://www.oakpark.com/Classified/Ads/7086/"><span >2 BR APT 5000 BLK OF ERIE</span></a></h1><section class="auto-y clear-right"><div style="overflow:hidden;"><div><p>Nicely remodeled. Hardwood floors. Appliances included. Tenants pay util. 1 garage space avail. for rent. $40 application fee and Move-in fee req&#39;d. $895.  Call 773-443-8019.</p></div><p style="margin-bottom:1px;"><a class="News" href="http://www.oakpark.com/Classified/Ads/7086/">Read&nbsp;more...</a></p></div></section><link href="http://www.oakpark.com/Classified/Ads/7086/" /><div class="clear"></div></div><div class="box-item center link" data-url="http://www.oakpark.com/Classified/"><p><a href="http://www.oakpark.com/Classified/">View Classified Ads</a></p></div></div><div class="box"><p class="box-title">Latest Comments</p><div class="box-item link" data-url="http://www.oakpark.com/News/Articles/2-6-2017/Red-Hen-in-Oak-Park-closing/#Comment-7d5eec9dde403c8ef225662dff51f048"><p style="font-size:.9em;"><a href="http://www.oakpark.com/News/Articles/2-6-2017/Red-Hen-in-Oak-Park-closing/#Comment-7d5eec9dde403c8ef225662dff51f048">Did Red Hen ever receive TIF funds? Has the Village...</a></p><p class="by">By Jim Coughlin<span class="right facebook bold"><img class="top" src="http://media1.oakpark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: February 7th, 2017 12:48 PM</p><p class="on">On: <a class="decoration" href="http://www.oakpark.com/News/Articles/2-6-2017/Red-Hen-in-Oak-Park-closing/">Red Hen in Oak Park closing</a></p></div><div class="box-item link" data-url="http://www.oakpark.com/News/Articles/2-6-2017/Park-District-of-Oak-Park-opposes-downtown-high_rise-/#Comment-683195da28d5b5e3ede74ba9cf01d0ae"><p style="font-size:.9em;"><a href="http://www.oakpark.com/News/Articles/2-6-2017/Park-District-of-Oak-Park-opposes-downtown-high_rise-/#Comment-683195da28d5b5e3ede74ba9cf01d0ae">I have a gut feeling that if Albion can&#039;t build...</a></p><p class="by">By Ada Johnson Tikkanen<span class="right facebook bold"><img class="top" src="http://media1.oakpark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: February 7th, 2017 12:37 PM</p><p class="on">On: <a class="decoration" href="http://www.oakpark.com/News/Articles/2-6-2017/Park-District-of-Oak-Park-opposes-downtown-high_rise-/">Park District of Oak Park opposes...</a></p></div><div class="box-item link" data-url="http://www.oakpark.com/News/Articles/2-6-2017/Red-Hen-in-Oak-Park-closing/#Comment-2c91ab9a6175442535aac8fd8ce90822"><p style="font-size:.9em;"><a href="http://www.oakpark.com/News/Articles/2-6-2017/Red-Hen-in-Oak-Park-closing/#Comment-2c91ab9a6175442535aac8fd8ce90822">It's a great corner and I am sure we will get...</a></p><p class="by">By Valerie Walker<span class="right facebook bold"><img class="top" src="http://media1.oakpark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: February 7th, 2017 12:19 PM</p><p class="on">On: <a class="decoration" href="http://www.oakpark.com/News/Articles/2-6-2017/Red-Hen-in-Oak-Park-closing/">Red Hen in Oak Park closing</a></p></div><div class="box-item link" data-url="http://www.oakpark.com/News/Articles/2-7-2017/Oak-Park-approves-sanctuary-city-ordinance/#Comment-e99570612e01841c904f7b3d94d93ea1"><p style="font-size:.9em;"><a href="http://www.oakpark.com/News/Articles/2-7-2017/Oak-Park-approves-sanctuary-city-ordinance/#Comment-e99570612e01841c904f7b3d94d93ea1">Are You People Nuts! Not My Friends Of Course Just...</a></p><p class="by">By Gary Sullivan<span class="right facebook bold"><img class="top" src="http://media1.oakpark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: February 7th, 2017 12:13 PM</p><p class="on">On: <a class="decoration" href="http://www.oakpark.com/News/Articles/2-7-2017/Oak-Park-approves-sanctuary-city-ordinance/">Oak Park approves sanctuary city...</a></p></div><div class="box-item link" data-url="http://www.oakpark.com/News/Articles/2-6-2017/Park-District-of-Oak-Park-opposes-downtown-high_rise-/#Comment-0cf7a7586842b2e94f3e550d10a3213f"><p style="font-size:.9em;"><a href="http://www.oakpark.com/News/Articles/2-6-2017/Park-District-of-Oak-Park-opposes-downtown-high_rise-/#Comment-0cf7a7586842b2e94f3e550d10a3213f">I agree that the center is an asset and offers...</a></p><p class="by">By Carolyn Cullen<span class="right facebook bold"><img class="top" src="http://media1.oakpark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: February 7th, 2017 11:48 AM</p><p class="on">On: <a class="decoration" href="http://www.oakpark.com/News/Articles/2-6-2017/Park-District-of-Oak-Park-opposes-downtown-high_rise-/">Park District of Oak Park opposes...</a></p></div><div class="box-item link" data-url="http://www.oakpark.com/News/Articles/2-6-2017/Park-District-of-Oak-Park-opposes-downtown-high_rise-/#Comment-cf87a27bd7695a90a4ac2e4266621625"><p style="font-size:.9em;"><a href="http://www.oakpark.com/News/Articles/2-6-2017/Park-District-of-Oak-Park-opposes-downtown-high_rise-/#Comment-cf87a27bd7695a90a4ac2e4266621625">Yes, I agree that the Environmental Education center...</a></p><p class="by">By Carolyn Cullen</p><p class="published">Posted: February 7th, 2017 11:42 AM</p><p class="on">On: <a class="decoration" href="http://www.oakpark.com/News/Articles/2-6-2017/Park-District-of-Oak-Park-opposes-downtown-high_rise-/">Park District of Oak Park opposes...</a></p></div><div class="box-item link" data-url="http://www.oakpark.com/News/Articles/2-3-2017/Cop-shoots,-kills-Glendale-Heights-man-suspected-of-stealing-vehicle/#Comment-0ca982b16af41ed323deb1ddf363ae7f"><p style="font-size:.9em;"><a href="http://www.oakpark.com/News/Articles/2-3-2017/Cop-shoots,-kills-Glendale-Heights-man-suspected-of-stealing-vehicle/#Comment-0ca982b16af41ed323deb1ddf363ae7f">Once you steal a car, have a hit and run accident with...</a></p><p class="by">By Tom MacMillan<span class="right facebook bold"><img class="top" src="http://media1.oakpark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: February 7th, 2017 11:26 AM</p><p class="on">On: <a class="decoration" href="http://www.oakpark.com/News/Articles/2-3-2017/Cop-shoots,-kills-Glendale-Heights-man-suspected-of-stealing-vehicle/">Cop shoots, kills Glendale Heights...</a></p></div><div class="box-item link" data-url="http://www.oakpark.com/News/Articles/2-6-2017/Red-Hen-in-Oak-Park-closing/#Comment-bf73da48352d67958e45aa56c2aa5fc2"><p style="font-size:.9em;"><a href="http://www.oakpark.com/News/Articles/2-6-2017/Red-Hen-in-Oak-Park-closing/#Comment-bf73da48352d67958e45aa56c2aa5fc2">Always liked Red Hen, and appreciated the investment...</a></p><p class="by">By Marty Bracco<span class="right facebook bold"><img class="top" src="http://media1.oakpark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: February 7th, 2017 11:01 AM</p><p class="on">On: <a class="decoration" href="http://www.oakpark.com/News/Articles/2-6-2017/Red-Hen-in-Oak-Park-closing/">Red Hen in Oak Park closing</a></p></div><div class="box-item link" data-url="http://www.oakpark.com/News/Articles/2-6-2017/Park-District-of-Oak-Park-opposes-downtown-high_rise-/#Comment-b3f7e3222adb2670eca363393d7070bc"><p style="font-size:.9em;"><a href="http://www.oakpark.com/News/Articles/2-6-2017/Park-District-of-Oak-Park-opposes-downtown-high_rise-/#Comment-b3f7e3222adb2670eca363393d7070bc">I'm grateful that our Park Board is committed to...</a></p><p class="by">By Pamela Todd<span class="right facebook bold"><img class="top" src="http://media1.oakpark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: February 7th, 2017 11:00 AM</p><p class="on">On: <a class="decoration" href="http://www.oakpark.com/News/Articles/2-6-2017/Park-District-of-Oak-Park-opposes-downtown-high_rise-/">Park District of Oak Park opposes...</a></p></div><div class="box-item link" data-url="http://www.oakpark.com/News/Articles/2-6-2017/Park-District-of-Oak-Park-opposes-downtown-high_rise-/#Comment-b4619cb5abf598bae1f89f0820cbff5e"><p style="font-size:.9em;"><a href="http://www.oakpark.com/News/Articles/2-6-2017/Park-District-of-Oak-Park-opposes-downtown-high_rise-/#Comment-b4619cb5abf598bae1f89f0820cbff5e">Thank you, PDOP, for this proper stance regarding this...</a></p><p class="by">By Marty Bracco<span class="right facebook bold"><img class="top" src="http://media1.oakpark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: February 7th, 2017 10:53 AM</p><p class="on">On: <a class="decoration" href="http://www.oakpark.com/News/Articles/2-6-2017/Park-District-of-Oak-Park-opposes-downtown-high_rise-/">Park District of Oak Park opposes...</a></p></div><div class="box-item center link" data-url="http://www.oakpark.com/Community/Comments/"><p><a href="http://www.oakpark.com/Community/Comments/">View All Comments</a></p></div></div><!-- OakPark.com Medium Rectangle 1 --><!-- BEGIN JS TAG - 300x250 oakpark.com_W-IABD-106045_86321 - DO NOT MODIFY --><SCRIPT TYPE="text/javascript"> document.write('<S' + 'CRIPT TYPE="text/javascript" SRC="https://exchange.nativeads.com/tag?zone_id=16246&size=300x250&rnd=' + new Number(Math.floor(99999999 * Math.random())+1) + '"></S' + 'CRIPT>'); </SCRIPT> <!-- END TAG --> <script id="mNCC" language="javascript">  medianet_width="300";  medianet_height="250";  medianet_crid="271957962";  </script>  <script id="mNSC" src="https://contextual.media.net/nmedianet.js?cid=8CUR3SNF8" language="javascript"></script> </div></div><script> $("a,.link").click(function(e) { if (typeof $(this).attr("target") != "undefined") { window.open($(this).attr("href")); e.stopPropagation(); return false; } else if(typeof $(this).data("url") != "undefined") { if(e.ctrlKey || e.metaKey || e.shiftKey) { window.open($(this).data("url")); } else { window.location = $(this).data("url"); } return false; } else if ($(this).prop("tagName") === "A" && typeof $(this).attr("href") != "undefined" && $(this).attr("href") != "#") { e.stopPropagation(); if(e.ctrlKey || e.metaKey || e.shiftKey) { window.open($(this).attr("href")); } else { window.location = $(this).attr("href"); } return false; } return true; }); </script><div class="clear height-20"></div></div><!--/page-content-->
</div><!--/page-content-container-->
<div class="shadow-push np"></div>
</div><!--/inner-wrapper-->
<div class="push np"></div>
</div><!--/outer-wrapper-->
<div class="footer-container np">
<div class="footer-content">
<a href="http://www.oakpark.com/Home/Contact-us">Contact us</a> | <a href="http://www.oakpark.com/Classified/">Classified</a> | <a  href="http://www.oakpark.com/News/Multimedia/">Multimedia</a> | <a href="http://www.oakpark.com/Real-Estate/">Real Estate</a> | <a  href="http://www.oakpark.com/Home/Comment-Policy">Comment Policy</a> | <a  href="http://www.oakpark.com/Home/Privacy-policy">Privacy Policy</a><br/>
<small>To view any of the other publications owned and operated by Wednesday Journal, Inc., click on the appropriate title.</small><br/>
<a  target="blank" href="http://www.oakpark.com/">Wednesday Journal</a> | <a  target="blank" href="http://www.forestparkreview.com/">Forest Park Review</a> | <a  target="blank" href="http://www.rblandmark.com/">Riverside Brookfield Landmark</a> | <a  target="blank" href="http://www.austinweeklynews.com/">Austin Weekly News</a> | <a  target="blank" href="http://www.chicagoparent.com/">Chicago Parent Magazine</a><br/>
<a class="switch-to-http" onclick="WJ.switchToHTTP();" style="display:none; cursor:pointer; text-align:center;">Switch to HTTP</a>
<a class="switch-to-ssl" onclick="WJ.switchToSSL();" style="display:none; cursor:pointer; text-align:center;">Switch to SSL</a>
<a class="switch-to-desktop" onclick="WJ.switchToDesktop();" style="display:none; cursor:pointer; text-align:center;">Switch to Desktop site</a>
<a class="switch-to-mobile" onclick="WJ.switchToMobile();" style="display:none; cursor:pointer; text-align:center;">Switch to Mobile site</a>
&copy; 2017 Wednesday Journal Inc.
<noscript></noscript>
</div>
</div>
<div id="modal-content" class="modal hide fade slide"></div><div id="modal-ad-content" class="modal hide" data-role="popup"><div class="modal-header"><a href="#" type="button" class="close" data-rel="back" aria-hidden="true" style="margin-top:0px;">x</a><h3>Advertisement:</h3></div><div class="modal-body"><div id="modal-ad" style="margin-right:auto; margin-left:auto; max-width:500px;"><script></script></div></div><div class="modal-footer"><center><a href="#" data-rel="back" class="standard-button News-block-invert" style="padding-right:40px; padding-left:40px;">Close</a></center></div></div></div>
</div>
<div id="fb-root"></div>
</body>
</html>
