<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Friars defeat De La Salle in thriller | Articles | News | OakPark.com</title>
<meta property="og:title" content="Friars defeat De La Salle in thriller" />
<meta name="twitter:title" content="Friars defeat De La Salle in thriller" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<script src="http://www.oakpark.com/WJ.js/?v=cdef69ad7dc56486309e1c7cf42e8d21"></script>
<script src="http://www.oakpark.com/WJ.js/?more=true&v=cdef69ad7dc56486309e1c7cf42e8d21"></script>
<link rel="stylesheet" type="text/css" href="http://www.oakpark.com/WJ.css/?v=cdef69ad7dc56486309e1c7cf42e8d21" />
<link rel="stylesheet" type="text/css" href="http://www.oakpark.com/WJ.css/?media=print&v=cdef69ad7dc56486309e1c7cf42e8d21" media="print" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@OakPark" />
<meta property="og:url" content="http://www.oakpark.com/News/Articles/10-22-2017/Friars-defeat-De-La-Salle-in-thriller/?utm_source=RSS&utm_medium=RSS&utm_campaign=RSS" />
<meta name="twitter:url" content="http://www.oakpark.com/News/Articles/10-22-2017/Friars-defeat-De-La-Salle-in-thriller/?utm_source=RSS&utm_medium=RSS&utm_campaign=RSS" />
<meta name="description" content="One of the goals that the Fenwick High School football team set this season was to defend its 2016 Chicago Catholic League Green Division championship. Mission accomplished." />
<meta property="og:description" content="One of the goals that the Fenwick High School football team set this season was to defend its 2016 Chicago Catholic League Green Division championship. Mission accomplished." />
<meta name="twitter:description" content="One of the goals that the Fenwick High School football team set this season was to defend its 2016 Chicago Catholic League Green Division championship. Mission accomplished." />
<meta property="og:image" content="http://media4.oakpark.com/Images/2/2/52383/2/1/2_2_52383_2_1_690x520.jpg" />
<meta name="twitter:image" content="http://media4.oakpark.com/Images/2/2/52383/2/1/2_2_52383_2_1_690x520.jpg" />
<link rel="alternate" title="Wednesday Journal" href="http://www.oakpark.com/RSS/" type="application/rss+xml" />
<link rel="alternate" title="OakPark.com Blogs" href="http://www.oakpark.com/Blogs-RSS/" type="application/rss+xml" />
<noscript><meta http-equiv="refresh" content="1800"></noscript>
<meta name="SafeSectionName" content="News" />
<meta name="viewport" content="width=1024" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://media2.oakpark.com/Images/5/3/8/41/2/5_3_8_41_2_144X144.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://media2.oakpark.com/Images/5/3/8/41/2/5_3_8_41_2_114X114.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://media2.oakpark.com/Images/5/3/8/41/2/5_3_8_41_2_72X72.jpg" />
<link rel="apple-touch-icon-precomposed" href="http://media2.oakpark.com/Images/5/3/8/41/2/5_3_8_41_2_57X57.jpg" />
<link rel="apple-touch-startup-image" href="http://media1.oakpark.com/Images/5/3/8/6/2/5_3_8_6_2_320X460.jpeg" media="(device-width: 320px) and (device-height: 480px) and (-webkit-device-pixel-ratio: 1)" />
<link rel="apple-touch-startup-image" href="http://media1.oakpark.com/Images/5/3/8/6/2/5_3_8_6_2_640X920.jpeg" media="(device-width: 320px) and (device-height: 480px) and (-webkit-device-pixel-ratio: 2)" />
<link rel="apple-touch-startup-image" href="http://media1.oakpark.com/Images/5/3/8/6/2/5_3_8_6_2_640X1096.jpeg" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" />
<link rel="apple-touch-startup-image" href="http://media1.oakpark.com/Images/5/3/8/6/2/5_3_8_6_2_768X1004.jpeg" media="(device-width: 768px) and (orientation: portrait) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 1)" />
<link rel="apple-touch-startup-image" href="http://media1.oakpark.com/Images/5/3/8/5/2/5_3_8_5_2_1024X748.jpeg" media="(device-width: 768px) and (orientation: landscape) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 1)" />
<link rel="apple-touch-startup-image" href="http://media1.oakpark.com/Images/5/3/8/6/2/5_3_8_6_2_1536X2008.jpeg" media="(device-width: 768px) and (orientation: portrait) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" />
<link rel="apple-touch-startup-image" href="http://media1.oakpark.com/Images/5/3/8/5/2/5_3_8_5_2_2048X1496.jpeg" media="(device-width: 768px) and (orientation: landscape) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" />
<meta name="apple-mobile-web-app-title" content="WJ" />
<meta name="application-name" content="WJ" />
</head>
<body class="News">
<div data-role="page" style="overflow-y:auto !important;">
<div role="main" class="ui-content">
<div class="top-background np"></div>
<div class="outer-wrapper">
<div class="inner-wrapper">
<div class="header-container">
<div id="header-content" class="header-content np">
<div id="header-top-content" class="header-top-content">
<div id="leaderboard" class="leaderboard">
<script>googletag.cmd.push(function() { googletag.display("leaderboard"); });</script>
</div><!--/leaderboard-->
</div>
</div><!--/header-content-->
</div><!--/header-content-container-->
<div class="page-container">
<div class="page-content">
<table class="page-header-content"><tr><td class="logo"><div style="width:590px;"><a style="display:block; max-width:590px;" href="http://www.oakpark.com"><img class="logo" style="display:block; max-width:590px; max-height:100px;" src="http://media4.oakpark.com/Images/5/3/8/28/6/5_3_8_28_6_1180x200.jpg" /></a></div></td><td class="search-box np"><div class="search-box-container"><div class="search-box-bug"><a class="bold" style="font-size:.8em; line-height:1.1;" target="blank" href="https://paymentwizard.com/OrderForm.aspx?FormID=1336">Subscribe to Wednesday Journal</a></div><div class="clear"></div><div class="search-box-content"><div style="float:left; width:195px; height:50px;"><table class="search-box-table"><tr><td colspan="2" style="line-height:40px;"><img src='http://www.oakpark.com/shared/images/DayRain.png' height='40' width='40' style='width:40px; height:40px;' />&thinsp;<span style="color:#333;">53&deg;</span></td><td><a class="icon" href="https://www.facebook.com/pages/Wednesday-Journal/63948650866" target="blank"><img style="max-width:25px;" src="http://media2.oakpark.com/Images/2/17/2/2/6/2_17_2_2_6_48X48-3B5998.png" /></a></td><td><a class="icon" href="https://twitter.com/OakPark" target="blank"><img style="max-width:25px;" src="http://media2.oakpark.com/Images/2/17/3/2/5/2_17_3_2_5_48X48-33CCFF.png" /></a></td><td><a class="icon" href="http://www.oakpark.com/RSS/" target="blank"><img style="max-width:25px;" src="http://media1.oakpark.com/Images/2/17/11/2/1/2_17_11_2_1_48X48-F97F23.png" /></a></td></table></div><div style="float:right; width:191px; position:relative;"><table style="width:100%; height:50px;"><tr><td><form action="http://www.oakpark.com/Search/"><input name="Search" type="text" class="search-box-input" placeholder="Search" data-role="none" /><input type="submit" value="Submit" class="search-box-submit" data-role="none" /></form></td></tr></table></div></div></div></td></tr></table><div class="clear"></div><div class="nav-bar-container np"><div class="nav-bar-content"><table class="nav-bar News-nav-bar" style=""><tr><td class="nav-section Home-nav-section"  ><div class="sub-nav-background"></div><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.oakpark.com/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Home/About-Oak-Park/">About Oak Park</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Home/Contact-Us/">Contact Us</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Home/Visitors/">Visitors</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Home/Residents/">Residents</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="https://paymentwizard.com/OrderForm.aspx?FormID=1336">Subscribe</a></td><td class="sub-nav-section"><a class="sub-nav-link sub-nav-last" href="https://paymentwizard.com/OrderForm.aspx?FormID=1336">Renew</a></td></tr></table></div><a class="nav-link nav-first" href="http://www.oakpark.com/" >Home</a></td><td class="nav-section News-nav-section current"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.oakpark.com/News/">Main</a></td><td class="sub-nav-section current"><a class="sub-nav-link" href="http://www.oakpark.com/News/Articles/">Articles</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/News/Opinion/">Opinion</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/News/Articles/?Page=1&Sections%5B%5D=3_10_3">Features</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/News/Sports/">Sports</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/News/Articles/?Page=1&SubSections%5B%5D=3_11_6">Crime</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/News/Articles/?Page=1&SubSections%5B%5D=3_11_8">Obits</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/News/Blogs/">Blogs</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/News/Articles/?Page=1&Search=&Sections%5B%5D=3_10_5">Multimedia</a></td><td class="sub-nav-section"><a class="sub-nav-link sub-nav-last" href="https://paymentwizard.com/OrderForm.aspx?FormID=1336">Subscribe</a></td></tr></table></div><a class="nav-link" href="http://www.oakpark.com/News/" >News</a></td><td class="nav-section Dining-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.oakpark.com/Dining/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Dining/Restaurants/">Restaurants</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Dining/Coupons/">Coupons</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Dining/Blogs/">Blogs</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link" href="http://www.oakpark.com/Dining/" >Dining</a></td><td class="nav-section Shopping-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.oakpark.com/Shopping/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Shopping/Shops/">Shops</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Shopping/Coupons/">Coupons</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Shopping/Blogs/">Blogs</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link" href="http://www.oakpark.com/Shopping/" >Shopping</a></td><td class="nav-section Directory-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.oakpark.com/Directory/Resources/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Directory/Resources/">Resources</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Directory/Resources/?Page=1&Search=&Categories[]=4_7_30&Categories[]=4_7_34&Categories[]=4_7_12&Categories[]=4_7_43&Categories[]=4_7_44&Categories[]=4_7_82&Categories[]=4_7_47&Categories[]=4_7_50&Categories[]=4_7_55&Categories[]=4_7_62&Categories[]=4_7_65&Categories[]=4_7_37&Categories[]=4_7_38&Categories[]=4_7_39">Home Improvement</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Directory/Resources/?Page=1&Search=&Categories[]=4_12">Religion</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link" href="http://www.oakpark.com/Directory/Resources/" >Directory</a></td><td class="nav-section RealEstate-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.oakpark.com/Real-Estate/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Real-Estate/Listings/">Listings</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Real-Estate/Open-Houses/">Open Houses</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Real-Estate/Listings/?Type=Residential&#43;Rental">Rentals</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Real-Estate/Offices/">Offices</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Real-Estate/Agents/">Agents</a></td><td class="sub-nav-section"><a class="sub-nav-link sub-nav-last" href="http://www.oakpark.com/Real-Estate/Property-Transfers/">Transfers</a></td></tr></table></div><a class="nav-link" href="http://www.oakpark.com/Real-Estate/" >Real Estate</a></td><td class="nav-section Classified-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.oakpark.com/Classified/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Classified/Ads/">Ads</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Classified/Ads/?Page=1&Search=&Categories%5B%5D=13_2_1">Jobs</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Classified/Guidelines/">Guidelines</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Classified/Legal-Notices/">Legal Notices</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link" href="http://www.oakpark.com/Classified/" >Classified</a></td><td class="nav-section Community-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.oakpark.com/Community/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Community/Blogs/">Blogs</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Community/People/">People</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Directory/Resources/Out-&-About-in-Oak-Park/">Out and About</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link nav-last" href="http://www.oakpark.com/Community/" >Community</a></td></tr></table></div></div><div class="standard-container"><div class="standard-content"><ul class="breadcrumb np" style=" background-color:transparent; padding:0px 0px; margin:0px; cursor:default; font-size:.65em;"><li><a href="http://www.oakpark.com">Home</a> <span class="divider">/</span></li><li><a href="http://www.oakpark.com/News/">News</a> <span class="divider">/</span></li><li><a href="http://www.oakpark.com/News/Articles/">Articles</a> <span class="divider">/</span></li><li class="active">Friars defeat De La Salle in thriller</li></ul><header><hgroup><h1 class="standard-headline News">Friars defeat De La Salle in thriller</h1><h2 class="standard-subheadline" >Fenwick earns share of Chicago Catholic League Green title with Montini</h2></hgroup><p class="published margin-bottom-5"><time datetime="2017-10-22T07:54:20-05:00" pubdate >Sunday, October 22nd, 2017 7:54 AM</time></p></header><div class="np"><a target="blank" class="standard-button left margin-right-5 News-block" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.oakpark.com%2FNews%2FArticles%2F10-22-2017%2FFriars-defeat-De-La-Salle-in-thriller%2F%3Futm_source%3DFacebookShare%26utm_medium%3DFacebookShare%26utm_campaign%3DFacebookShare&t=Friars%20defeat%20De%20La%20Salle%20in%20thriller"><table><tr><td><img class="block" src="http://media1.oakpark.com/Images/2/17/2/2/5/2_17_2_2_5_15x15-3B5998.png" /></td><td>Share on Facebook</td></tr></table></a><a target="blank" class="standard-button left margin-right-5 News-block" href="http://twitter.com/share?url=http%3A%2F%2Fwww.oakpark.com%2FNews%2FArticles%2F10-22-2017%2FFriars-defeat-De-La-Salle-in-thriller%2F%3Futm_source%3DTwitterShare%26utm_medium%3DTwitterShare%26utm_campaign%3DTwiterShare&text=Friars%20defeat%20De%20La%20Salle%20in%20thriller @OakPark"><table><tr><td><img class="block" src="http://media1.oakpark.com/Images/2/17/3/2/4/2_17_3_2_4_15x15-33CCFF.png" /></td><td>Share on Twitter</td></tr></table></a><a class="standard-button left margin-right-5 News-block email-share"><table><tr><td><img class="block" style="margin-top:0px;" src="http://media1.oakpark.com/Images/2/17/9/2/1/2_17_9_2_1_16x16-666666.png" /></td><td>Email</td></tr></table></a><script>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</script><a class="standard-button left margin-right-5 News-block" onclick="window.print();"><table><tr><td><img class="block" src="http://media1.oakpark.com/Images/2/17/10/2/1/2_17_10_2_1_15x15-666666.png" /></td><td>Print</td></tr></table></a></div><div class="clear height-8"></div><script>$(document).ready(function ($) { var options = { $AutoPlay: false, $FillMode: 4, $DragOrientation: 1, $Loop: 0, $SlideSpacing: 10, $CaptionSliderOptions: {
				                $Class: $JssorCaptionSlider$,
				                $PlayInMode: 1,
				                $PlayOutMode: 3,
				                $FillMode: 4
				            } }; var jssor_slider1 = new $JssorSlider$("slider1_container", options); });</script><div id="gallery_container"><div id="slider1_container" style="position: relative; top: 0px; left: 0px; width: 690px; height: 520px; margin-bottom:20px;"><div u="slides" style="cursor: default; position: absolute; left: 0px; top: 0px; width: 690px; height: 520px;
				            overflow: hidden;"><div><img u="image" src="http://media4.oakpark.com/Images/2/2/52383/2/1/2_2_52383_2_1_690x520.jpg" /><div u="caption" style="position:absolute; width:670px; bottom:0px; color:#fff; background-color:rgba(100,100,100,.9); padding:10px; font-size:18px;">Fenwick sophomore quarterback Danny Cronin completed 8 of 15 passes for 163 yards, two touchdowns and an interception in a 31-28 win against De La Salle on Saturday, Oct. 21 in Chicago (file photo)</div></div></div></div></div><div class="sidebar-container"><div class="sidebar-content"></div></div><p class="author">Melvin Tate</p><p class="author-title">Contributing Reporter</p><div class="clear-left height-10"></div><div class="clear-left"></div><section class=""><p>One of the goals that the Fenwick High School football team set this season was to defend its 2016 Chicago Catholic League Green Division championship.</p> <p>Mission accomplished.</p> <p>The Friars realized their goal via an impressive 31-28 win over De La Salle Saturday afternoon at St. Rita in Chicago. The victory improved the Friars' record to 6-3 (3-1 in the CCL Green) and clinched a share of the conference title with Montini.</p> <p>More importantly, it marks the first time this season that Fenwick has won back-to-back games on the field as the season started with a forfeit win over Bowen, followed by an on-field victory over Moline. With the state playoffs starting this week, it seems like the Friars are starting to play better ball - a very timely coincidence.</p> <p>"It feels good to be in the playoffs," Fenwick coach Gene Nudo said. "We knew we were already in and so we didn't need to win. But at the same time, this was for a share of the conference championship. It's nice to get our piece."</p> <p>The players are also proud of what they accomplished in the regular season.</p> <p>"We did a great job," said senior wide receiver Michael O'Laughlin, who had two touchdown catches against De La Salle. "We started off a little shaky, but we got it together. We've got a young group and it was good to see the guys mature throughout the year. Now we're playing good football."</p> <p>Sophomore quarterback Danny Cronin, a talented player who has endured his share of growing pains as a first-year varsity starter, is elated about the team's regular-season finish.</p> <p>"Conference champs, there's nothing better than that," Cronin said. "It was a great win. Offensive line played great; defense played great. And we picked each other up throughout the game. Our defense picked us up when we were down, and we picked up the defense when they were down.</p> <p>"All the tools are there for us to make a (post-season) run. We have good running backs, receivers, linemen, and a good defense."</p> <p>De La Salle struck first when Rob Simental threw a 67-yard touchdown pass to Frank Ramundo about halfway through the first quarter. Fenwick countered with a Cronin 22-yard touchdown toss to O'Laughlin, but the Meteors regained the lead on a 24-yard TD pass from Simental to Tom Coates. De La Salle led 14-7 after the first quarter.</p> <p>Fenwick defender Solomon Singleton recovered a De La Salle fumble early in the second quarter at the Meteors' 44-yard line. Cronin connected with O'Laughlin for gains of 22 and then 32 yards, setting up senior running back Jason Ivery's 6-yard TD run. Brian Dowd's PAT tied up the game at 14.</p> <p>The Meteors responded with an 8-play, 61-yard drive that culminated in Simental's third TD pass, a 28-yarder to Jameel Stephens. Otis Mayberry's extra point gave De La Salle a 21-14 lead with 3:15 left before halftime. However, the Meteors missed a chance to pad the lead near the end of the first half as Mayberry's 43-yard field goal attempt sailed wide left.</p> <p>Fenwick went three-and-out to start the second half, but immediately got the ball back when the De La Salle punt returner fumbled and Joe Rafferty recovered at the Meteors' 33. Three plays later, Lucas Kolovitz tossed a 13-yard TD pass to O'Laughlin on an end-around play to tie the game again at 21.</p> <p>After stopping the Meteors on downs late in the third quarter, the Friars embarked on a 9-play, 83-yard drive to take their first lead of the game. The last play of the drive started the fourth quarter and is a good candidate for Play of the Year. Kolovitz caught a short pass from Cronin, shook off one Meteor defender, broke the tackle of another one, stiff-armed yet another, then dragged still another defender the last five yards into the end zone to give Fenwick a 28-21 lead.</p> <p>"That was the best touchdown I've seen all year," O'Laughlin said. "The will to not go down and break off six tackles is just an amazing play by an amazing player. The whole team did a great job getting downfield after the catch to ensure the touchdown. Even Cronin was blocking downfield."</p> <p>Kolovitz's sensational effort sparked the Friars' defense as it got an immediate stop and got the offense the ball back. But then Cronin tossed an interception to Dakota Billskov to gift De La Salle excellent field position at the Fenwick 45.</p> <p>Three plays later Simental tossed his fourth touchdown pass - a 20-yard strike to Coates. The PAT tied up the game at 28 with 8:28 left in regulation.</p> <p>The Friars went on a clutch 14-play, 76-yard drive that used up almost seven minutes and ended with Dowd's decisive 21-yard field goal with 1:33 left in the fourth quarter. Four De La Salle defensive penalties helped the Friars' decisive drive.</p> <p>The Meteors made one last charge deep into Fenwick territory, aided by a 46-yard pass from Simental to Stephens.</p> <p>However, the Fenwick defense stiffened when it mattered most. On a fourth down at the Fenwick 13, the Meteors decided to go for the win instead of kicking a game-tying field goal. The gutsy decision didn't pay off as Ramundo's catch on the left side of the end zone was ruled out of bounds.</p> <p>"It's amazing to win the conference again," Rafferty said. We've got a good group of guys."</p> <p>The Friars took over on downs and ran out the clock.</p> <p>"There were a bunch of guys that came up big today," Nudo said. "Lucas Kolovitz, Danny Cronin and Michael O'Laughlin all came up big. Jason Ivery ran like a champ today.</p> <p>"Defensively, we have guys that will hit you. We're not as polished as we should be sometimes, but we're physical. People know that they're playing somebody when they play us."</p> <p>Against De La Salle, Cronin completed 8 of 15 passes for 163 yards, two touchdowns and an interception. Ivery (19 carries, 88 yards, TD) and O'Laughlin (5 catches, 101 yards, 2 TDs) led offensively as well. On defense, Jalen Bates had six tackles, Jacob Kaminski 5.5 and Max Forst five. The Friars recovered two fumbles and deflected four passes.</p> <p>With the regular season concluded, the Friars now turn their attention to the playoffs. To a man, they share the belief of enjoying another extended postseason stay similar to last season's run to the Class 7A state semifinals. &nbsp;</p> <p>"We're more united as a team now, which is exactly what you want going into the playoffs," Ivery said. "We're going in on a winning streak. Everyone's counting us out, but we're the only ones counting ourselves in."</p> <p>O'Laughlin added: "Our primary goal was winning the conference. Now we can focus on the playoffs. We've got a great coaching staff. We've been there before and we know what it takes. We prepare well, and absolutely we can make a deep run."</p> <p>Fenwick faces host Wheaton North in an opening-round matchup of the Class 7A playoffs.</p> <p>"There are some top-heavy teams in 7A this year," Nudo said. "We're happy to be there. To make a run, you've gotta get in, and we're in. Now let's see what we can do.</p> <p>"We've got nothing to do next week, so we may as well go practice some football."</p></section><div class="clear"></div><section id="Comments" class="np"><div class="box clear margin-top-10 margin-bottom-10 np"><p class="box-title margin-bottom-10 News">Reader Comments</p><p class="center margin-bottom-0">No&nbsp;Comments - <a id="add-comment">Add Your Comment</a></p><p class="center margin-0"><small><b>Note:</b> This page requires you to login with Facebook to comment.</small></p><p class="center"><a href="http://www.oakpark.com/Home/Comment-Policy/">Comment Policy</a></p><script>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</script><div id="comments-content"></div><script>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</script></div></section></div></div><div class="standard-rail-container np"><div class="standard-rail-content"><div id="medium-rectangle-1" class="medium-rectangle"><script>googletag.cmd.push(function() { googletag.display("medium-rectangle-1"); });</script></div>
<div id="medium-rectangle-2" class="medium-rectangle"><script>googletag.cmd.push(function() { googletag.display("medium-rectangle-2"); });</script></div>
<div id="medium-rectangle-3" class="medium-rectangle"><script>googletag.cmd.push(function() { googletag.display("medium-rectangle-3"); });</script></div>
<div class="box"><p class="box-title News">Facebook Connect</p><div class="box-item" style="background-color:#fff; background-image:none; min-height:95px;"><div id="facebook-wrapper" style=""></div>
<noscript><div class="facebook-container"><div id="facebook-info" class="facebook-info"><center>Please Enable JavaScript<br/>For All Site Features.<img src="http://no-js.oakpark.com/ga.php?utmac=MO-2714098-21&amp;utmn=37259596&amp;utmr=-&amp;utmp=%2FNews%2FArticles%2F10-22-2017%2FFriars-defeat-De-La-Salle-in-thriller%2F%3Futm_source%3DRSS%26utm_medium%3DRSS%26utm_campaign%3DRSS&amp;guid=ON" /></center></div></div></noscript>
</div><div class="clear"></div></div>
<div class="box"><p class="box-title News-invert">Answer Book 2017</p><div class="box-item" style="background-color:#fff; background-image:none;"><table style="width: 100%;" border="0" cellspacing="2" cellpadding="2"> <tbody> <tr> <td style="width: 125px;"> <div class="thumbnail"><a href="/answerbook/"><img src="http://media4.oakpark.com/Images/2/2/50050/2/2/2_2_50050_2_2_125x125.png" alt="" width="125" /></a></div> </td> <td> <p>To view the full print edition of the Wednesday Journal 2017 Answer&nbsp;Book, <a style="display: inline;" href="/answerbook/">please click here</a>.</p> </td> </tr> </tbody> </table></div><div class="clear"></div></div><div class="box"><p class="box-title News-invert">Quick Links</p><table style="width:90%; margin:10px auto; text-align:center;"><tr><td colspan="2"><p style="">Sign-up to get the latest news updates for Oak Park and River Forest.</p><form action="https://oakpark.us8.list-manage.com/subscribe/post?u=b0f960101d7a0a8e6bf65c2bf&id=4fe14118b7" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><input type="email" value="" data-role="none" name="EMAIL" class="standard-text-input email" id="mce-EMAIL" placeholder="Enter your e-mail address" required><div style="position: absolute; left: -5000px;"><input data-role="none" type="text" name="b_b0f960101d7a0a8e6bf65c2bf_4fe14118b7" tabindex="-1" value=""></div><input data-role="none" class="standard-submit-input" type="submit" name="go" value="Go" /></form><hr style="margin:10px 0px;" /></td></tr><tr><td colspan="2" style="padding-bottom:3px;"><a class="icon" href="https://www.facebook.com/pages/Wednesday-Journal/63948650866" target="blank"><img style="max-width:30px" src="http://media2.oakpark.com/Images/2/17/2/2/6/2_17_2_2_6_48X48-3B5998.png" /></a>&nbsp;&nbsp;&nbsp;&nbsp;<a class="icon" href="https://twitter.com/OakPark" target="blank"><img style="max-width:30px" src="http://media2.oakpark.com/Images/2/17/3/2/5/2_17_3_2_5_48X48-33CCFF.png" /></a>&nbsp;&nbsp;&nbsp;&nbsp;<a class="icon" href="http://www.youtube.com/user/wednesdayjournal" target="blank"><img style="max-width:30px" src="http://media1.oakpark.com/Images/2/17/4/2/2/2_17_4_2_2_48X48-9D1A19.png" /></a>&nbsp;&nbsp;&nbsp;&nbsp;<a class="icon" href="http://www.oakpark.com/RSS/" target="blank"><img style="max-width:30px" src="http://media1.oakpark.com/Images/2/17/11/2/1/2_17_11_2_1_48X48-F97F23.png" /></a></td></tr><tr><td><a href="https://paymentwizard.com/OrderForm.aspx?FormID=1336" target="_blank">Subscribe</td><td><a href="http://www.oakpark.com/Classified/">Classified</td></tr><tr><td><a href="http://www.oakpark.com/News/Multimedia/">Multimedia</td><td><a href="http://www.oakpark.com/Home/Contact-us/">Contact us</a></td></tr><tr><td colspan="2"><a class="submit-letter">Submit Letter To The Editor</a></td></tr><tr><td colspan="2"><a class="purchase-ad">Place a Classified Ad</a></td></tr></table></div><script>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</script><div class="box"><p class="box-title News-invert">Classified Ad</p><div class="box-item link" data-url="http://www.oakpark.com/Classified/Ads/8003/"><h1 class="clear"><a class="News" href="http://www.oakpark.com/Classified/Ads/8003/"><span >ELECTRICIAN&#39;S HELPER PART-TIME</span></a></h1><section class="auto-y clear-right"><div style="overflow:hidden;"><div><p>Part-time Electrician&#39;s Helper. Must have own transportation and some tools. Call 708-738-3848.</p></div><p style="margin-bottom:1px;"><a class="News" href="http://www.oakpark.com/Classified/Ads/8003/">Read&nbsp;more...</a></p></div></section><link href="http://www.oakpark.com/Classified/Ads/8003/" /><div class="clear"></div></div><div class="box-item center link" data-url="http://www.oakpark.com/Classified/"><p><a href="http://www.oakpark.com/Classified/">View Classified Ads</a></p></div></div><div class="box"><p class="box-title">Latest Comments</p><div class="box-item link" data-url="http://www.oakpark.com/News/Articles/10-17-2017/The-programming-dervish-of-the-public-library/#Comment-23dc2682a3d77085f83153006b4c33a7"><p style="font-size:.9em;"><a href="http://www.oakpark.com/News/Articles/10-17-2017/The-programming-dervish-of-the-public-library/#Comment-23dc2682a3d77085f83153006b4c33a7">Debby is a real treasure for our library. Thanks for...</a></p><p class="by">By Teresa Powell<span class="right facebook bold"><img class="top" src="http://media1.oakpark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: October 22nd, 2017 5:58 PM</p><p class="on">On: <a class="decoration" href="http://www.oakpark.com/News/Articles/10-17-2017/The-programming-dervish-of-the-public-library/">The programming dervish of the...</a></p></div><div class="box-item link" data-url="http://www.oakpark.com/Community/Blogs/11-29-2014/Words-associated-with-Christmas/#Comment-baa24134b38651e539ce386d43f028de"><p style="font-size:.9em;"><a href="http://www.oakpark.com/Community/Blogs/11-29-2014/Words-associated-with-Christmas/#Comment-baa24134b38651e539ce386d43f028de">Hanukkah is spelled with two K&#039;s  And the...</a></p><p class="by">By Keith Eddlemon<span class="right facebook bold"><img class="top" src="http://media1.oakpark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: October 22nd, 2017 2:37 PM</p><p class="on">On: <a class="decoration" href="http://www.oakpark.com/Community/Blogs/11-29-2014/Words-associated-with-Christmas/">Words associated with Christmas</a></p></div><div class="box-item link" data-url="http://www.oakpark.com/News/Articles/10-17-2017/DIVVY-a-costly-program/#Comment-ca8b3aa7ee2a80028ab25bdd99dbd27d"><p style="font-size:.9em;"><a href="http://www.oakpark.com/News/Articles/10-17-2017/DIVVY-a-costly-program/#Comment-ca8b3aa7ee2a80028ab25bdd99dbd27d">The reason Divvy works well in Chicago is that I...</a></p><p class="by">By Andy Moss<span class="right facebook bold"><img class="top" src="http://media1.oakpark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: October 22nd, 2017 11:59 AM</p><p class="on">On: <a class="decoration" href="http://www.oakpark.com/News/Articles/10-17-2017/DIVVY-a-costly-program/">DIVVY a costly program</a></p></div><div class="box-item link" data-url="http://www.oakpark.com/News/Articles/10-13-2017/Austin-Pantry-appeals-closure/#Comment-3ce342dbb5b283e5e7f4f31f4cabf8c2"><p style="font-size:.9em;"><a href="http://www.oakpark.com/News/Articles/10-13-2017/Austin-Pantry-appeals-closure/#Comment-3ce342dbb5b283e5e7f4f31f4cabf8c2">It was no secret to many in the area drug sales were...</a></p><p class="by">By Klara Gabor<span class="right facebook bold"><img class="top" src="http://media1.oakpark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: October 21st, 2017 2:36 PM</p><p class="on">On: <a class="decoration" href="http://www.oakpark.com/News/Articles/10-13-2017/Austin-Pantry-appeals-closure/">Austin Pantry appeals closure</a></p></div><div class="box-item link" data-url="http://www.oakpark.com/News/Articles/10-20-2017/Agencies-gear-up-for-North-Avenue-planning/#Comment-578665e26901ebe2d48326b9a9952348"><p style="font-size:.9em;"><a href="http://www.oakpark.com/News/Articles/10-20-2017/Agencies-gear-up-for-North-Avenue-planning/#Comment-578665e26901ebe2d48326b9a9952348">Our firm is one of the few success stories on North...</a></p><p class="by">By Jeff Schroeder<span class="right facebook bold"><img class="top" src="http://media1.oakpark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: October 21st, 2017 12:46 PM</p><p class="on">On: <a class="decoration" href="http://www.oakpark.com/News/Articles/10-20-2017/Agencies-gear-up-for-North-Avenue-planning/">Agencies gear up for North Avenue...</a></p></div><div class="box-item link" data-url="http://www.oakpark.com/News/Articles/10-17-2017/DIVVY-a-costly-program/#Comment-f998f3219cc7279b44d7d94df7de69e1"><p style="font-size:.9em;"><a href="http://www.oakpark.com/News/Articles/10-17-2017/DIVVY-a-costly-program/#Comment-f998f3219cc7279b44d7d94df7de69e1">Also have to think about Albion.  We have money to...</a></p><p class="by">By Bill Kopper<span class="right facebook bold"><img class="top" src="http://media1.oakpark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: October 21st, 2017 9:55 AM</p><p class="on">On: <a class="decoration" href="http://www.oakpark.com/News/Articles/10-17-2017/DIVVY-a-costly-program/">DIVVY a costly program</a></p></div><div class="box-item link" data-url="http://www.oakpark.com/News/Articles/10-17-2017/DIVVY-a-costly-program/#Comment-e069ed2f29063958ecf8005afc3db0d9"><p style="font-size:.9em;"><a href="http://www.oakpark.com/News/Articles/10-17-2017/DIVVY-a-costly-program/#Comment-e069ed2f29063958ecf8005afc3db0d9">Looks like the cool concept was sold before studying...</a></p><p class="by">By Bill Kopper<span class="right facebook bold"><img class="top" src="http://media1.oakpark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: October 21st, 2017 9:53 AM</p><p class="on">On: <a class="decoration" href="http://www.oakpark.com/News/Articles/10-17-2017/DIVVY-a-costly-program/">DIVVY a costly program</a></p></div><div class="box-item link" data-url="http://www.oakpark.com/News/Articles/10-17-2017/Mary-Marling,-80/#Comment-ddc06f201153de30e2e4840e530a09e7"><p style="font-size:.9em;"><a href="http://www.oakpark.com/News/Articles/10-17-2017/Mary-Marling,-80/#Comment-ddc06f201153de30e2e4840e530a09e7">I remember Mary for her Christmas letter, it was like...</a></p><p class="by">By Diane Isanhart Bankes<span class="right facebook bold"><img class="top" src="http://media1.oakpark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: October 21st, 2017 8:17 AM</p><p class="on">On: <a class="decoration" href="http://www.oakpark.com/News/Articles/10-17-2017/Mary-Marling,-80/">Mary Marling, 80</a></p></div><div class="box-item link" data-url="http://www.oakpark.com/News/Articles/10-19-2017/Suspended-OPRF-teacher-reinstated-/#Comment-9274c56f3f80aac3c93bbdb88fe0b651"><p style="font-size:.9em;"><a href="http://www.oakpark.com/News/Articles/10-19-2017/Suspended-OPRF-teacher-reinstated-/#Comment-9274c56f3f80aac3c93bbdb88fe0b651">@ Jeffrey Smith: Lit tiki torches contribute to global...</a></p><p class="by">By Brian Slowiak<span class="right facebook bold"><img class="top" src="http://media1.oakpark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: October 21st, 2017 8:13 AM</p><p class="on">On: <a class="decoration" href="http://www.oakpark.com/News/Articles/10-19-2017/Suspended-OPRF-teacher-reinstated-/">Suspended OPRF teacher reinstated </a></p></div><div class="box-item link" data-url="http://www.oakpark.com/News/Articles/10-19-2017/Suspended-OPRF-teacher-reinstated-/#Comment-852c65a046fb8c9abe4bbe0bf396c3db"><p style="font-size:.9em;"><a href="http://www.oakpark.com/News/Articles/10-19-2017/Suspended-OPRF-teacher-reinstated-/#Comment-852c65a046fb8c9abe4bbe0bf396c3db">@  Alice Caputo: Mr. Clark will never apologize. Oak...</a></p><p class="by">By Brian Slowiak<span class="right facebook bold"><img class="top" src="http://media1.oakpark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: October 21st, 2017 8:09 AM</p><p class="on">On: <a class="decoration" href="http://www.oakpark.com/News/Articles/10-19-2017/Suspended-OPRF-teacher-reinstated-/">Suspended OPRF teacher reinstated </a></p></div><div class="box-item center link" data-url="http://www.oakpark.com/Community/Comments/"><p><a href="http://www.oakpark.com/Community/Comments/">View All Comments</a></p></div></div><script id="mNCC" language="javascript">  medianet_width="300";  medianet_height="250";  medianet_crid="271957962";  </script>  <script id="mNSC" src="https://contextual.media.net/nmedianet.js?cid=8CUR3SNF8" language="javascript"></script> </div></div><script> $("a,.link").click(function(e) { if (typeof $(this).attr("target") != "undefined") { window.open($(this).attr("href")); e.stopPropagation(); return false; } else if(typeof $(this).data("url") != "undefined") { if(e.ctrlKey || e.metaKey || e.shiftKey) { window.open($(this).data("url")); } else { window.location = $(this).data("url"); } return false; } else if ($(this).prop("tagName") === "A" && typeof $(this).attr("href") != "undefined" && $(this).attr("href") != "#") { e.stopPropagation(); if(e.ctrlKey || e.metaKey || e.shiftKey) { window.open($(this).attr("href")); } else { window.location = $(this).attr("href"); } return false; } return true; }); </script><div class="clear height-20"></div></div><!--/page-content-->
</div><!--/page-content-container-->
<div class="shadow-push np"></div>
</div><!--/inner-wrapper-->
<div class="push np"></div>
</div><!--/outer-wrapper-->
<div class="footer-container np">
<div class="footer-content">
<a href="http://www.oakpark.com/Home/Contact-us">Contact us</a> | <a href="http://www.oakpark.com/Classified/">Classified</a> | <a  href="http://www.oakpark.com/News/Multimedia/">Multimedia</a> | <a href="http://www.oakpark.com/Real-Estate/">Real Estate</a> | <a  href="http://www.oakpark.com/Home/Comment-Policy">Comment Policy</a> | <a  href="http://www.oakpark.com/Home/Privacy-policy">Privacy Policy</a><br/>
<small>To view any of the other publications owned and operated by Wednesday Journal, Inc., click on the appropriate title.</small><br/>
<a  target="blank" href="http://www.oakpark.com/">Wednesday Journal</a> | <a  target="blank" href="http://www.forestparkreview.com/">Forest Park Review</a> | <a  target="blank" href="http://www.rblandmark.com/">Riverside Brookfield Landmark</a> | <a  target="blank" href="http://www.austinweeklynews.com/">Austin Weekly News</a> | <a  target="blank" href="http://www.chicagoparent.com/">Chicago Parent Magazine</a><br/>
<a class="switch-to-http" onclick="WJ.switchToHTTP();" style="display:none; cursor:pointer; text-align:center;">Switch to HTTP</a>
<a class="switch-to-ssl" onclick="WJ.switchToSSL();" style="display:none; cursor:pointer; text-align:center;">Switch to SSL</a>
<a class="switch-to-desktop" onclick="WJ.switchToDesktop();" style="display:none; cursor:pointer; text-align:center;">Switch to Desktop site</a>
<a class="switch-to-mobile" onclick="WJ.switchToMobile();" style="display:none; cursor:pointer; text-align:center;">Switch to Mobile site</a>
&copy; 2017 Wednesday Journal Inc.
<noscript></noscript>
</div>
</div>
<div id="modal-content" class="modal hide fade slide"></div><div id="modal-ad-content" class="modal hide" data-role="popup"><div class="modal-header"><a href="#" type="button" class="close" data-rel="back" aria-hidden="true" style="margin-top:0px;">x</a><h3>Advertisement:</h3></div><div class="modal-body"><div id="modal-ad" style="margin-right:auto; margin-left:auto; max-width:500px;"><script></script></div></div><div class="modal-footer"><center><a href="#" data-rel="back" class="standard-button News-block-invert" style="padding-right:40px; padding-left:40px;">Close</a></center></div></div></div>
</div>
<div id="fb-root"></div>
</body>
</html>
