<!DOCTYPE html>
<html lang="en-US">
<head>
<title>North Avenue News Since October 3rd | Blogs | Community | OakPark.com</title>
<meta property="og:title" content="North Avenue News Since October 3rd" />
<meta name="twitter:title" content="North Avenue News Since October 3rd" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<script src="http://www.oakpark.com/WJ.js/?v=98df69921a0441cc6551b7f440f5e77b"></script>
<script src="http://www.oakpark.com/WJ.js/?more=true&v=98df69921a0441cc6551b7f440f5e77b"></script>
<link rel="stylesheet" type="text/css" href="http://www.oakpark.com/WJ.css/?v=98df69921a0441cc6551b7f440f5e77b" />
<link rel="stylesheet" type="text/css" href="http://www.oakpark.com/WJ.css/?media=print&v=98df69921a0441cc6551b7f440f5e77b" media="print" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@OakPark" />
<meta property="og:url" content="http://www.oakpark.com/Community/Blogs/11-6-2017/North-Avenue-News-Since-October-3rd/?utm_source=RSS&utm_medium=RSS&utm_campaign=RSS" />
<meta name="twitter:url" content="http://www.oakpark.com/Community/Blogs/11-6-2017/North-Avenue-News-Since-October-3rd/?utm_source=RSS&utm_medium=RSS&utm_campaign=RSS" />
<meta name="description" content="I hope the following items are of interest to you. For more frequent updates, please Like and Follow us on Facebook.&nbsp;https://www.facebook.com/NorthAvenueNeighborsAssociation/" />
<meta property="og:description" content="I hope the following items are of interest to you. For more frequent updates, please Like and Follow us on Facebook.&nbsp;https://www.facebook.com/NorthAvenueNeighborsAssociation/" />
<meta name="twitter:description" content="I hope the following items are of interest to you. For more frequent updates, please Like and Follow us on Facebook.&nbsp;https://www.facebook.com/NorthAvenueNeighborsAssociation/" />
<meta property="og:image" content="http://media2.oakpark.com/Images/5/3/8/41/2/5_3_8_41_2_300x300.jpg" />
<meta name="twitter:image" content="http://media2.oakpark.com/Images/5/3/8/41/2/5_3_8_41_2_300x300.jpg" />
<link rel="alternate" title="Wednesday Journal" href="http://www.oakpark.com/RSS/" type="application/rss+xml" />
<link rel="alternate" title="OakPark.com Blogs" href="http://www.oakpark.com/Blogs-RSS/" type="application/rss+xml" />
<noscript><meta http-equiv="refresh" content="1800"></noscript>
<meta name="SafeSectionName" content="Community" />
<meta name="viewport" content="width=1024" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://media2.oakpark.com/Images/5/3/8/41/2/5_3_8_41_2_144X144.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://media2.oakpark.com/Images/5/3/8/41/2/5_3_8_41_2_114X114.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://media2.oakpark.com/Images/5/3/8/41/2/5_3_8_41_2_72X72.jpg" />
<link rel="apple-touch-icon-precomposed" href="http://media2.oakpark.com/Images/5/3/8/41/2/5_3_8_41_2_57X57.jpg" />
<link rel="apple-touch-startup-image" href="http://media1.oakpark.com/Images/5/3/8/6/2/5_3_8_6_2_320X460.jpeg" media="(device-width: 320px) and (device-height: 480px) and (-webkit-device-pixel-ratio: 1)" />
<link rel="apple-touch-startup-image" href="http://media1.oakpark.com/Images/5/3/8/6/2/5_3_8_6_2_640X920.jpeg" media="(device-width: 320px) and (device-height: 480px) and (-webkit-device-pixel-ratio: 2)" />
<link rel="apple-touch-startup-image" href="http://media1.oakpark.com/Images/5/3/8/6/2/5_3_8_6_2_640X1096.jpeg" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" />
<link rel="apple-touch-startup-image" href="http://media1.oakpark.com/Images/5/3/8/6/2/5_3_8_6_2_768X1004.jpeg" media="(device-width: 768px) and (orientation: portrait) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 1)" />
<link rel="apple-touch-startup-image" href="http://media1.oakpark.com/Images/5/3/8/5/2/5_3_8_5_2_1024X748.jpeg" media="(device-width: 768px) and (orientation: landscape) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 1)" />
<link rel="apple-touch-startup-image" href="http://media1.oakpark.com/Images/5/3/8/6/2/5_3_8_6_2_1536X2008.jpeg" media="(device-width: 768px) and (orientation: portrait) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" />
<link rel="apple-touch-startup-image" href="http://media1.oakpark.com/Images/5/3/8/5/2/5_3_8_5_2_2048X1496.jpeg" media="(device-width: 768px) and (orientation: landscape) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" />
<meta name="apple-mobile-web-app-title" content="WJ" />
<meta name="application-name" content="WJ" />
</head>
<body class="Community">
<div data-role="page" style="overflow-y:auto !important;">
<div role="main" class="ui-content">
<div class="top-background np"></div>
<div class="outer-wrapper">
<div class="inner-wrapper">
<div class="header-container">
<div id="header-content" class="header-content np">
<div id="header-top-content" class="header-top-content">
<div id="leaderboard" class="leaderboard">
<script>googletag.cmd.push(function() { googletag.display("leaderboard"); });</script>
</div><!--/leaderboard-->
</div>
</div><!--/header-content-->
</div><!--/header-content-container-->
<div class="page-container">
<div class="page-content">
<table class="page-header-content"><tr><td class="logo"><div style="width:590px;"><a style="display:block; max-width:590px;" href="http://www.oakpark.com"><img class="logo" style="display:block; max-width:590px; max-height:100px;" src="http://media4.oakpark.com/Images/5/3/8/28/6/5_3_8_28_6_1180x200.jpg" /></a></div></td><td class="search-box np"><div class="search-box-container"><div class="search-box-bug"><a class="bold" style="font-size:.8em; line-height:1.1;" target="blank" href="https://paymentwizard.com/OrderForm.aspx?FormID=1336">Subscribe to Wednesday Journal</a></div><div class="clear"></div><div class="search-box-content"><div style="float:left; width:195px; height:50px;"><table class="search-box-table"><tr><td colspan="2" style="line-height:40px;"><img src='http://www.oakpark.com/shared/images/DayMostlyCloudy.png' height='40' width='40' style='width:40px; height:40px;' />&thinsp;<span style="color:#333;">43&deg;</span></td><td><a class="icon" href="https://www.facebook.com/pages/Wednesday-Journal/63948650866" target="blank"><img style="max-width:25px;" src="http://media2.oakpark.com/Images/2/17/2/2/6/2_17_2_2_6_48X48-3B5998.png" /></a></td><td><a class="icon" href="https://twitter.com/OakPark" target="blank"><img style="max-width:25px;" src="http://media2.oakpark.com/Images/2/17/3/2/5/2_17_3_2_5_48X48-33CCFF.png" /></a></td><td><a class="icon" href="http://www.oakpark.com/RSS/" target="blank"><img style="max-width:25px;" src="http://media1.oakpark.com/Images/2/17/11/2/1/2_17_11_2_1_48X48-F97F23.png" /></a></td></table></div><div style="float:right; width:191px; position:relative;"><table style="width:100%; height:50px;"><tr><td><form action="http://www.oakpark.com/Search/"><input name="Search" type="text" class="search-box-input" placeholder="Search" data-role="none" /><input type="submit" value="Submit" class="search-box-submit" data-role="none" /></form></td></tr></table></div></div></div></td></tr></table><div class="clear"></div><div class="nav-bar-container np"><div class="nav-bar-content"><table class="nav-bar Community-nav-bar" style=""><tr><td class="nav-section Home-nav-section"  ><div class="sub-nav-background"></div><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.oakpark.com/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Home/About-Oak-Park/">About Oak Park</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Home/Contact-Us/">Contact Us</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Home/Visitors/">Visitors</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Home/Residents/">Residents</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="https://paymentwizard.com/OrderForm.aspx?FormID=1336">Subscribe</a></td><td class="sub-nav-section"><a class="sub-nav-link sub-nav-last" href="https://paymentwizard.com/OrderForm.aspx?FormID=1336">Renew</a></td></tr></table></div><a class="nav-link nav-first" href="http://www.oakpark.com/" >Home</a></td><td class="nav-section News-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.oakpark.com/News/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/News/Articles/">Articles</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/News/Opinion/">Opinion</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/News/Articles/?Page=1&Sections%5B%5D=3_10_3">Features</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/News/Sports/">Sports</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/News/Articles/?Page=1&SubSections%5B%5D=3_11_6">Crime</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/News/Articles/?Page=1&SubSections%5B%5D=3_11_8">Obits</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/News/Blogs/">Blogs</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/News/Articles/?Page=1&Search=&Sections%5B%5D=3_10_5">Multimedia</a></td><td class="sub-nav-section"><a class="sub-nav-link sub-nav-last" href="https://paymentwizard.com/OrderForm.aspx?FormID=1336">Subscribe</a></td></tr></table></div><a class="nav-link" href="http://www.oakpark.com/News/" >News</a></td><td class="nav-section Dining-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.oakpark.com/Dining/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Dining/Restaurants/">Restaurants</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Dining/Coupons/">Coupons</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Dining/Blogs/">Blogs</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link" href="http://www.oakpark.com/Dining/" >Dining</a></td><td class="nav-section Shopping-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.oakpark.com/Shopping/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Shopping/Shops/">Shops</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Shopping/Coupons/">Coupons</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Shopping/Blogs/">Blogs</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link" href="http://www.oakpark.com/Shopping/" >Shopping</a></td><td class="nav-section Directory-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.oakpark.com/Directory/Resources/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Directory/Resources/">Resources</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Directory/Resources/?Page=1&Search=&Categories[]=4_7_30&Categories[]=4_7_34&Categories[]=4_7_12&Categories[]=4_7_43&Categories[]=4_7_44&Categories[]=4_7_82&Categories[]=4_7_47&Categories[]=4_7_50&Categories[]=4_7_55&Categories[]=4_7_62&Categories[]=4_7_65&Categories[]=4_7_37&Categories[]=4_7_38&Categories[]=4_7_39">Home Improvement</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Directory/Resources/?Page=1&Search=&Categories[]=4_12">Religion</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link" href="http://www.oakpark.com/Directory/Resources/" >Directory</a></td><td class="nav-section RealEstate-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.oakpark.com/Real-Estate/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Real-Estate/Listings/">Listings</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Real-Estate/Open-Houses/">Open Houses</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Real-Estate/Listings/?Type=Residential&#43;Rental">Rentals</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Real-Estate/Offices/">Offices</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Real-Estate/Agents/">Agents</a></td><td class="sub-nav-section"><a class="sub-nav-link sub-nav-last" href="http://www.oakpark.com/Real-Estate/Property-Transfers/">Transfers</a></td></tr></table></div><a class="nav-link" href="http://www.oakpark.com/Real-Estate/" >Real Estate</a></td><td class="nav-section Classified-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.oakpark.com/Classified/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Classified/Ads/">Ads</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Classified/Ads/?Page=1&Search=&Categories%5B%5D=13_2_1">Jobs</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Classified/Guidelines/">Guidelines</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Classified/Legal-Notices/">Legal Notices</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link" href="http://www.oakpark.com/Classified/" >Classified</a></td><td class="nav-section Community-nav-section current"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.oakpark.com/Community/">Main</a></td><td class="sub-nav-section current"><a class="sub-nav-link" href="http://www.oakpark.com/Community/Blogs/">Blogs</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Community/People/">People</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.oakpark.com/Directory/Resources/Out-&-About-in-Oak-Park/">Out and About</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link nav-last" href="http://www.oakpark.com/Community/" >Community</a></td></tr></table></div></div><div class="standard-container"><div class="standard-content"><ul class="breadcrumb np" style=" background-color:transparent; padding:0px 0px; margin:0px; cursor:default; font-size:.65em;"><li><a href="http://www.oakpark.com">Home</a> <span class="divider">/</span></li><li><a href="http://www.oakpark.com/Community/">Community</a> <span class="divider">/</span></li><li><a href="http://www.oakpark.com/Community/Blogs/">Blogs</a> <span class="divider">/</span></li><li class="active">North Avenue News Since October 3rd</li></ul><header><hgroup><h1 class="standard-headline Community">North Avenue News Since October 3rd</h1></hgroup><p class="published margin-bottom-5"><time datetime="2017-11-06T10:30:00-06:00" pubdate >Monday, November 6th, 2017 10:30 AM</time></p></header><div class="np"><a target="blank" class="standard-button left margin-right-5 Community-block" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.oakpark.com%2FCommunity%2FBlogs%2F11-6-2017%2FNorth-Avenue-News-Since-October-3rd%2F%3Futm_source%3DFacebookShare%26utm_medium%3DFacebookShare%26utm_campaign%3DFacebookShare&t=North%20Avenue%20News%20Since%20October%203rd"><table><tr><td><img class="block" src="http://media1.oakpark.com/Images/2/17/2/2/5/2_17_2_2_5_15x15-3B5998.png" /></td><td>Share on Facebook</td></tr></table></a><a target="blank" class="standard-button left margin-right-5 Community-block" href="http://twitter.com/share?url=http%3A%2F%2Fwww.oakpark.com%2FCommunity%2FBlogs%2F11-6-2017%2FNorth-Avenue-News-Since-October-3rd%2F%3Futm_source%3DTwitterShare%26utm_medium%3DTwitterShare%26utm_campaign%3DTwiterShare&text=North%20Avenue%20News%20Since%20October%203rd @OakPark"><table><tr><td><img class="block" src="http://media1.oakpark.com/Images/2/17/3/2/4/2_17_3_2_4_15x15-33CCFF.png" /></td><td>Share on Twitter</td></tr></table></a><a class="standard-button left margin-right-5 Community-block email-share"><table><tr><td><img class="block" style="margin-top:0px;" src="http://media1.oakpark.com/Images/2/17/9/2/1/2_17_9_2_1_16x16-666666.png" /></td><td>Email</td></tr></table></a><script>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</script><a class="standard-button left margin-right-5 Community-block" onclick="window.print();"><table><tr><td><img class="block" src="http://media1.oakpark.com/Images/2/17/10/2/1/2_17_10_2_1_15x15-666666.png" /></td><td>Print</td></tr></table></a></div><div class="clear height-8"></div><div class="sidebar-container"><div class="sidebar-content"></div></div><p style="margin-bottom:0px;">By <a class="News" href="http://www.oakpark.com/Community/People/Judith-Alexander/"><span>Judith Alexander</span></a></p><p class="author-title"></p><div class="clear-left"></div><section class=""><blockquote> <div class="m_-3896811611462491076WordSection1"> <p><strong>I hope the following items are of interest. For more frequent updates, please Like and Follow us on Facebook.&nbsp;</strong><a href="https://www.facebook.com/NorthAvenueNeighborsAssociation/" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.facebook.com/NorthAvenueNeighborsAssociation/&amp;source=gmail&amp;ust=1510066408887000&amp;usg=AFQjCNGkjOC2JDZ7KYz6uYJLJ-LfUCg24w"><strong>https://www.facebook.com/NorthAvenueNeighborsAssociation/</strong></a>&nbsp;&nbsp;<strong>And please</strong>&nbsp;<strong>join The North Avenue District's (T-NAD) Facebook group and the discussion of how to revitalize North Ave. (Austin to Harlem)<a href="https://www.facebook.com/groups/107435609823334/?fref=mentions" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.facebook.com/groups/107435609823334/?fref%3Dmentions&amp;source=gmail&amp;ust=1510066408887000&amp;usg=AFQjCNGl7nHtHPK3gQPY1tkY7JAExggjrw">https://www.facebook.com/groups/107435609823334/?fref=mentions</a></strong></p> <p><strong>&nbsp;</strong></p> <p><strong>BUSINESS, ECONOMIC DEVELOPMENT AND REAL ESTATE&nbsp;</strong>(On North Ave. between Austin and Harlem, even-numbered addresses are in Chicago, odd-numbered addresses are in Oak Park)</p> <p>&nbsp;</p> <p>Ald. Taliaferro's Business Development Committee voted against the proposed residential project at 6600-6700 W. North Avenue.&nbsp;<a href="http://www.oakpark.com/News/Articles/10-31-2017/North-Ave.-luxury-apartment-proposal-nixed/?utm_campaign=WJ-News&amp;utm_medium=Outbound-Email&amp;utm_source=WJ-News-10-31-2017" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.oakpark.com/News/Articles/10-31-2017/North-Ave.-luxury-apartment-proposal-nixed/?utm_campaign%3DWJ-News%26utm_medium%3DOutbound-Email%26utm_source%3DWJ-News-10-31-2017&amp;source=gmail&amp;ust=1510066408887000&amp;usg=AFQjCNGeKAiQLRuInB9CcQRfPVtI6jCDLQ">http://www.oakpark.com/News/Articles/10-31-2017/North-Ave.-luxury-apartment-proposal-nixed/?utm_campaign=WJ-News&amp;utm_medium=Outbound-Email&amp;utm_source=WJ-News-10-31-2017</a>;&nbsp;<a href="https://gallery.mailchimp.com/0c1018748d53b6a11536e8215/images/947274fc-ca49-4e9f-8e3a-5697f1265c4d.jpg" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://gallery.mailchimp.com/0c1018748d53b6a11536e8215/images/947274fc-ca49-4e9f-8e3a-5697f1265c4d.jpg&amp;source=gmail&amp;ust=1510066408887000&amp;usg=AFQjCNF90wEqyAKo9hivMmttXVicIUfzbQ">https://gallery.mailchimp.com/0c1018748d53b6a11536e8215/images/947274fc-ca49-4e9f-8e3a-5697f1265c4d.jpg</a>&nbsp;This Wednesday Journal op-ed laments the decision.&nbsp;<a href="http://www.oakpark.com/News/Articles/10-31-2017/Short_sighted-on-North-Ave./" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.oakpark.com/News/Articles/10-31-2017/Short_sighted-on-North-Ave./&amp;source=gmail&amp;ust=1510066408887000&amp;usg=AFQjCNEmKuNyK3a4S2nbIqH2w8LmoQn4CA">http://www.oakpark.com/News/Articles/10-31-2017/Short_sighted-on-North-Ave./</a>&nbsp;&nbsp;<em>T-NAD did not take a position on the project. But we generally favor residential development in The District.&nbsp; Due partly to the Internet, there is simply not enough market demand for all its office and retail space. More North Ave. residents will mean more customers for our many good businesses.</em></p> <p>&nbsp;</p> <p>The North Avenue District has long been the only commercial corridor in Oak Park without a redevelopment-land use plan. It's finally going to get one. The North Avenue District successfully applied to the Chicago Metropolitan Agency for Planning (CMAP) for support through its Local Technical Assistance (LTA) program.&nbsp; The project will be a collaboration between Chicago and Oak Park&nbsp;<a href="http://www.oakpark.com/News/Articles/10-20-2017/Agencies-gear-up-for-North-Avenue-planning/?utm_campaign=WJ-News&amp;utm_medium=Outbound-Email&amp;utm_source=WJ-News-10-20-2017" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.oakpark.com/News/Articles/10-20-2017/Agencies-gear-up-for-North-Avenue-planning/?utm_campaign%3DWJ-News%26utm_medium%3DOutbound-Email%26utm_source%3DWJ-News-10-20-2017&amp;source=gmail&amp;ust=1510066408888000&amp;usg=AFQjCNFWxy9ymvn3gpFDDtIULUgn-e91nw">http://www.oakpark.com/News/Articles/10-20-2017/Agencies-gear-up-for-North-Avenue-planning/?utm_campaign=WJ-News&amp;utm_medium=Outbound-Email&amp;utm_source=WJ-News-10-20-2017</a>;&nbsp;<a href="http://www.chicagotribune.com/suburbs/oak-park/news/ct-oak-north-avenue-grant-tl-1026-20171023-story.html" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.chicagotribune.com/suburbs/oak-park/news/ct-oak-north-avenue-grant-tl-1026-20171023-story.html&amp;source=gmail&amp;ust=1510066408888000&amp;usg=AFQjCNFm0a_NhQIHVaekBxmjaQ_cWnpafw">http://www.chicagotribune.com/suburbs/oak-park/news/ct-oak-north-avenue-grant-tl-1026-20171023-story.html</a></p> <p>&nbsp;</p> <p>Sources say the former IHOP, 6501 W. North, has been sold for $400,000.</p> <p>&nbsp;</p> <p>Seritage has not yet chosen a local company to develop the North/Harlem Sears site, but a mixed use retail/residential project is very likely. As noted in the last update<em>,&nbsp;</em>the North/Harlem property is a prime site, given its size, corner location on two major thoroughfares, heavy bus passenger volume and proximity to CTA and Metra lines. &nbsp;&nbsp;</p> <p><ins>&nbsp;</ins></p> <p>Oak Park has issued an RFP to developers for the parcel it owns at 6641-6643 W. North Avenue. This is the second RFP for this property.&nbsp;<a href="http://www.oak-park.us/sites/default/files/rfp-rfq/2017/final_rfp_attachments_combined_11.17.17.pdf" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.oak-park.us/sites/default/files/rfp-rfq/2017/final_rfp_attachments_combined_11.17.17.pdf&amp;source=gmail&amp;ust=1510066408888000&amp;usg=AFQjCNEq6kuj4NYlQQgOtR8cSHsLAkl16A">http://www.oak-park.us/sites/default/files/rfp-rfq/2017/final_rfp_attachments_combined_11.17.17.pdf</a>&nbsp; Here's a news story about this.&nbsp;<a href="http://www.oakpark.com/News/Articles/10-19-2017/Oak-Park-searching-for-North-Ave.-developer/?utm_campaign=WJ-News&amp;utm_medium=Outbound-Email&amp;utm_source=WJ-News-10-19-2017" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.oakpark.com/News/Articles/10-19-2017/Oak-Park-searching-for-North-Ave.-developer/?utm_campaign%3DWJ-News%26utm_medium%3DOutbound-Email%26utm_source%3DWJ-News-10-19-2017&amp;source=gmail&amp;ust=1510066408888000&amp;usg=AFQjCNGor9gywfW_lLUQmFuNmytBvOFjJQ">http://www.oakpark.com/News/Articles/10-19-2017/Oak-Park-searching-for-North-Ave.-developer/?utm_campaign=WJ-News&amp;utm_medium=Outbound-Email&amp;utm_source=WJ-News-10-19-2017</a>&nbsp;&nbsp;<em>If no acceptable proposals are received, NABA and T-NAD would like to see the property used for employee permit parking, an approach suggested by Trustee Taglia. It&nbsp; would bring in some revenue and help relieve parking pressure. It's my understanding that this is currently under consideration.</em></p> <p><em>&nbsp;</em></p> <p>Four North Ave. businesses were nominated for&nbsp;OPRF Chamber of Commerce Spotlight Awards:&nbsp;<a href="https://www.facebook.com/nasiamoakpark/?fref=mentions" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.facebook.com/nasiamoakpark/?fref%3Dmentions&amp;source=gmail&amp;ust=1510066408888000&amp;usg=AFQjCNH1oz5QIxFcwBnrRT3t6NvadSAF2Q">Na Siam Oak Park Thai Restaurant</a>, 6851 W. North in Oak Park;&nbsp;<a href="https://www.facebook.com/Sergios-Place-1398229187082037/?fref=mentions" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.facebook.com/Sergios-Place-1398229187082037/?fref%3Dmentions&amp;source=gmail&amp;ust=1510066408888000&amp;usg=AFQjCNGRWFhuYmUktTzyZ_5J51cdmwWQsA">Sergio's Place</a>, serving Mexican food at 6966 W. North in Chicago,&nbsp;<a href="https://www.facebook.com/SerrellisFinerFoods/?fref=mentions" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.facebook.com/SerrellisFinerFoods/?fref%3Dmentions&amp;source=gmail&amp;ust=1510066408888000&amp;usg=AFQjCNHszz3g9hAhwrhLnO7BT_J0SR1GYQ">Serrelli's Finer Foods</a>, an&nbsp; Italian deli at 6454 W. North in Chicago;&nbsp;, and&nbsp;<a href="https://www.facebook.com/wonderworkschildrensmuseum/?fref=mentions" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.facebook.com/wonderworkschildrensmuseum/?fref%3Dmentions&amp;source=gmail&amp;ust=1510066408888000&amp;usg=AFQjCNF6lgxZXZ3emyeD7IF3cXZG0P-7Ug">Wonder Works, A Children's Museum in Oak Park</a>, 6445 W. North in Oak Park.&nbsp;<a href="https://www.facebook.com/Dr-Mary-Ann-Bender-Advanced-Physical-Medicine-155518543631/?fref=mentions" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.facebook.com/Dr-Mary-Ann-Bender-Advanced-Physical-Medicine-155518543631/?fref%3Dmentions&amp;source=gmail&amp;ust=1510066408888000&amp;usg=AFQjCNHDZFeqwY-vTk6_zGHf4e-doDvJ0w">Dr. Mary Ann Bender - Advanced Physical Medicine</a>&nbsp; won this year's award for Outstanding Customer Experience.&nbsp;<em>Please patronize these fine establishments and remember that The North Avenue District is a great place to dine, shop and find medical care.</em></p> <p>&nbsp;</p> <p>The&nbsp;<a href="https://www.facebook.com/ChiTribDining/?fref=mentions" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.facebook.com/ChiTribDining/?fref%3Dmentions&amp;source=gmail&amp;ust=1510066408888000&amp;usg=AFQjCNEUVfyxjAA0bodmKk9xdj841xtl9g">Chicago Tribune Food &amp; Dining</a>&nbsp;section has recognized the Northwest Side as a center for Italian dining. North Avenue restaurants&nbsp;<a href="https://www.facebook.com/Johnnies-Beef-169537026394157/?fref=mentions" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.facebook.com/Johnnies-Beef-169537026394157/?fref%3Dmentions&amp;source=gmail&amp;ust=1510066408888000&amp;usg=AFQjCNGv108Xs5mHEqARtCX8CSnSq_2vew">Johnnie's Beef</a>&nbsp;and&nbsp;<a href="https://www.facebook.com/massacafe/?fref=mentions" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.facebook.com/massacafe/?fref%3Dmentions&amp;source=gmail&amp;ust=1510066408888000&amp;usg=AFQjCNEGMfd1DOIZjx1EPdJG2ojHC3MWqg">Massa Cafe Italiano</a>&nbsp;were recommended.&nbsp;<em>Congratulations to these restaurants, as well as Galewood and Elmwood Park!</em></p> <p><em>&nbsp;</em></p> <p>Business license issued to GNT Nails, 6608 W. North&nbsp;<a href="https://chicago.everyblock.com/business-licenses/oct24-gnt-nails-8353617/?utm_campaign=digest&amp;utm_medium=email&amp;utm_source=digest" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://chicago.everyblock.com/business-licenses/oct24-gnt-nails-8353617/?utm_campaign%3Ddigest%26utm_medium%3Demail%26utm_source%3Ddigest&amp;source=gmail&amp;ust=1510066408888000&amp;usg=AFQjCNHT9KTMj9GbAa7jcagkW1SXsgbqxQ">https://chicago.everyblock.com/business-licenses/oct24-gnt-nails-8353617/?utm_campaign=digest&amp;utm_medium=email&amp;utm_source=digest</a></p> <p>&nbsp;</p> <p>Passed inspection in Chicago: Caf&eacute; Hoang, 6818 W. North&nbsp;<a href="https://chicago.everyblock.com/food-inspections/oct16-cafe-hoang-passed-inspection-8348262/?utm_campaign=digest&amp;utm_medium=email&amp;utm_source=digest" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://chicago.everyblock.com/food-inspections/oct16-cafe-hoang-passed-inspection-8348262/?utm_campaign%3Ddigest%26utm_medium%3Demail%26utm_source%3Ddigest&amp;source=gmail&amp;ust=1510066408888000&amp;usg=AFQjCNGdfSU2kA8kPG3KUtyrtlRaWU0ZsQ">https://chicago.everyblock.com/food-inspections/oct16-cafe-hoang-passed-inspection-8348262/?utm_campaign=digest&amp;utm_medium=email&amp;utm_source=digest</a>; Dunkin' Donuts (with conditions), 6336 W. North &nbsp;&nbsp;<a href="https://chicago.everyblock.com/food-inspections/oct23-dunkin-donuts-passed-inspection-conditions-8366394/?utm_campaign=digest&amp;utm_medium=email&amp;utm_source=digest" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://chicago.everyblock.com/food-inspections/oct23-dunkin-donuts-passed-inspection-conditions-8366394/?utm_campaign%3Ddigest%26utm_medium%3Demail%26utm_source%3Ddigest&amp;source=gmail&amp;ust=1510066408889000&amp;usg=AFQjCNFKEoSEwLwgINUGMlznoNSS5c4V6Q">https://chicago.everyblock.com/food-inspections/oct23-dunkin-donuts-passed-inspection-conditions-8366394/?utm_campaign=digest&amp;utm_medium=email&amp;utm_source=digest</a>; Sarpino's,&nbsp; 6526 W. North&nbsp;<a href="https://chicago.everyblock.com/food-inspections/oct05-sarpinos-pizza-passed-inspection-8330294/?utm_campaign=digest&amp;utm_medium=email&amp;utm_source=digest" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://chicago.everyblock.com/food-inspections/oct05-sarpinos-pizza-passed-inspection-8330294/?utm_campaign%3Ddigest%26utm_medium%3Demail%26utm_source%3Ddigest&amp;source=gmail&amp;ust=1510066408889000&amp;usg=AFQjCNF1Hzt-np28TJBLci48uRaGM_1fcg">https://chicago.everyblock.com/food-inspections/oct05-sarpinos-pizza-passed-inspection-8330294/?utm_campaign=digest&amp;utm_medium=email&amp;utm_source=digest</a></p> <p>&nbsp;</p> <p><strong>GOVERNMENT/POLITICS</strong></p> <p><strong>&nbsp;</strong></p> <p>At its November 6<sup>th</sup>&nbsp;meeting, the Village Board will vote on a motion to reject the Transportation Commission's recommendation to install speed tables or bumps on the 1200 Blocks of N. Columbian, N. Euclid, N. Linden, and N. East Avenues. Staff does not support these. &nbsp;Unless a trustee moves this item from the consent agenda, the recommendation will be rejected&nbsp;<a href="https://oak-park.legistar.com/LegislationDetail.aspx?ID=3202891&amp;GUID=57D8D138-F2C0-49CD-9F97-DA56402E5D18" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://oak-park.legistar.com/LegislationDetail.aspx?ID%3D3202891%26GUID%3D57D8D138-F2C0-49CD-9F97-DA56402E5D18&amp;source=gmail&amp;ust=1510066408889000&amp;usg=AFQjCNG2EIVRzFjlMjjQU1aHFJcCrP6Htw">https://oak-park.legistar.com/LegislationDetail.aspx?ID=3202891&amp;GUID=57D8D138-F2C0-49CD-9F97-DA56402E5D18</a>&nbsp;If you live or do business on or near these streets, I urge you to attend this meeting and let the Board know how you feel. &nbsp;</p> <p><strong>&nbsp;</strong></p> <p>At its 10/16 meeting, the Oak Park Village Board tabled an ordinance regulating massage parlors.&nbsp;<a href="http://www.oakpark.com/News/Articles/10-10-2017/Oak-Park-tightens-massage-parlor-regulations/?utm_campaign=WJ-News&amp;utm_medium=Outbound-Email&amp;utm_source=WJ-News-10-10-2017" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.oakpark.com/News/Articles/10-10-2017/Oak-Park-tightens-massage-parlor-regulations/?utm_campaign%3DWJ-News%26utm_medium%3DOutbound-Email%26utm_source%3DWJ-News-10-10-2017&amp;source=gmail&amp;ust=1510066408889000&amp;usg=AFQjCNGOpcwrXKLMMSdJvEZBUhaKZtj7SA">http://www.oakpark.com/News/Articles/10-10-2017/Oak-Park-tightens-massage-parlor-regulations/?utm_campaign=WJ-News&amp;utm_medium=Outbound-Email&amp;utm_source=WJ-News-10-10-2017</a>;&nbsp;&nbsp;<a href="http://www.chicagotribune.com/suburbs/oak-park/news/ct-oak-massage-parlor-tl-1012-20171006-story.html" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.chicagotribune.com/suburbs/oak-park/news/ct-oak-massage-parlor-tl-1012-20171006-story.html&amp;source=gmail&amp;ust=1510066408889000&amp;usg=AFQjCNFZ-k7oEiSSxRHesYMaj6zGJhjwXA">http://www.chicagotribune.com/suburbs/oak-park/news/ct-oak-massage-parlor-tl-1012-20171006-story.html</a>;&nbsp;<a href="https://patch.com/illinois/oakpark/oak-park-crack-down-massage-parlors-report?utm_source=newsletter-daily&amp;utm_medium=email&amp;utm_term=police%20%26%20fire&amp;utm_campaign=newsletter&amp;utm_content=article-topstories&amp;utm_slot=1" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://patch.com/illinois/oakpark/oak-park-crack-down-massage-parlors-report?utm_source%3Dnewsletter-daily%26utm_medium%3Demail%26utm_term%3Dpolice%2520%2526%2520fire%26utm_campaign%3Dnewsletter%26utm_content%3Darticle-topstories%26utm_slot%3D1&amp;source=gmail&amp;ust=1510066408889000&amp;usg=AFQjCNEnB43AUe9Qhjj8lC-Tx88YsKWxOg">https://patch.com/illinois/oakpark/oak-park-crack-down-massage-parlors-report?utm_source=newsletter-daily&amp;utm_medium=email&amp;utm_term=police%20%26%20fire&amp;utm_campaign=newsletter&amp;utm_content=article-topstories&amp;utm_slot=1</a>&nbsp;<em>If this ordinance had been in place, we probably could have avoided massage parlor prostitution on North Ave. But T-NAD has recommended some enhancements. (See below.)</em></p> <p><em>&nbsp;</em></p> <p>Ironically,&nbsp;at the same 10/16 meeting, the Board unanimously approved special use zoning for a new daycare center at 6441 W. North--just where the former King Spa got closed down for prostitution.&nbsp;<em>Welcome Oak Park Fundamental Learning Center!</em></p> <p><strong>&nbsp;</strong></p> <p>The North/Harlem Sears site is one of three locations suggested by the Committee for the New Galewood Montclare Library to&nbsp;the&nbsp;Chicago Public Library Board of Directors.&nbsp;<a href="http://www.austinweeklynews.com/News/Articles/10-2-2017/Residents-eye-spot-for-proposed-West-Side-library/" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.austinweeklynews.com/News/Articles/10-2-2017/Residents-eye-spot-for-proposed-West-Side-library/&amp;source=gmail&amp;ust=1510066408889000&amp;usg=AFQjCNEU_eS7QBJYF18snllLRun4KXGatg">http://www.austinweeklynews.com/News/Articles/10-2-2017/Residents-eye-spot-for-proposed-West-Side-library/</a>&nbsp;</p> <p>&nbsp;</p> <p><strong>THE NORTH AVENUE DISTRICT (T-NAD) The organization formerly known as the North Ave. Zoning and Development Advisory Committee (NAZDAC) became incorporated as The North Avenue District in October. But its goal remains the revitalization of North Avenue from Austin to Harlem.) You are cordially invited to join T-NAD's Facebook group and be part of the discussion of how to revitalize North Ave. (Austin to Harlem)<a href="https://www.facebook.com/groups/107435609823334/?fref=mentions" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.facebook.com/groups/107435609823334/?fref%3Dmentions&amp;source=gmail&amp;ust=1510066408889000&amp;usg=AFQjCNHOwtllyrW0YYALeOT4wlc3bmwhPw">https://www.facebook.com/groups/107435609823334/?fref=mentions</a></strong></p> <p><strong>&nbsp;</strong></p> <p>T-NAD's efforts to revitalize North Avenue were recognized in this Wednesday Journal op-ed, which identifies many of the challenges we face.&nbsp;&nbsp;<a href="http://www.oakpark.com/News/Articles/10-24-2017/North-Avenue-gets-noticed/" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.oakpark.com/News/Articles/10-24-2017/North-Avenue-gets-noticed/&amp;source=gmail&amp;ust=1510066408889000&amp;usg=AFQjCNFIg51xM5fPRYcIuy_Hg8iQou18fg">http://www.oakpark.com/News/Articles/10-24-2017/North-Avenue-gets-noticed/</a>&nbsp;<em>The recognition is much appreciated!</em></p> <p><strong>&nbsp;</strong></p> <p>The North Avenue District supports Oak Park's proposed massage parlor ordinance, which tightens regulation. At the 10/16 Village Board meeting, we suggested some changes. For example, background checks should include civil/administrative court records as well as criminal. We thank Village staff for taking the initiative to develop this ordinance.&nbsp;</p> <p><strong>&nbsp;</strong></p> <p><strong>CRIME AND SAFETY</strong></p> <p>&nbsp;</p> <p>CHICAGO</p> <p>&nbsp;</p> <p>The&nbsp;<strong>North Avenue Business Subcommittee</strong>&nbsp;meets on the 3rd&nbsp;Thursday&nbsp;of odd months;&nbsp;<strong>next meeting is on&nbsp;November 16 at 1:30 p.m.&nbsp;at the 25th District HQ&nbsp;</strong>(Grand and Central). The Business Liaison Officer is Officer James Mackin;&nbsp;<a class="sw-phone" title="Call with Dialpad" href="https://dialpad.com/launch?phone=(312)%20746-5090" target="_blank">(312) 746-5090</a>,&nbsp;<a href="mailto:James.Mackin@chicagopolice.org" target="_blank">James.Mackin@chicagopolice.org</a>.&nbsp;&nbsp;<em>The Business Subcommittee is a great way of working with Chicago police to make the North Avenue District safer and better.</em>&nbsp;&nbsp;<strong>CAPS (community policing) meetings</strong>&nbsp;for&nbsp;<strong>Beat 2513 (North to Armitage, Austin to Harlem)</strong>&nbsp;are held the fourth&nbsp;Tuesday&nbsp;every other month,&nbsp;6:30-7:30 pm&nbsp;in the Amundsen Park fieldhouse,&nbsp;<a href="https://maps.google.com/?q=6200&#43;W. Bloomingdale&amp;entry=gmail&amp;source=g">6200 W. Bloomingdale</a><strong>. &nbsp;Next meeting is&nbsp;Nov. 28</strong>.&nbsp;<em>Galewood residents and business/property owners are encouraged to attend.</em></p> <p><em>&nbsp;</em></p> <p>OAK PARK</p> <p>&nbsp;</p> <p><strong>Zone meetings are held monthly at&nbsp;7 pm.&nbsp; Zone 1</strong>&nbsp;<strong>meets on the month's</strong>&nbsp;<strong>third&nbsp;Tuesday&nbsp;at Hatch School.&nbsp;&nbsp;&nbsp; Zone 2 meets on the first&nbsp;Tuesday&nbsp;at Mann School</strong>.&nbsp;<em>North Oak Park</em>&nbsp;r<em>esidents and business/property owners are encouraged to attend.</em></p> <p><em>&nbsp;</em></p> <p>In both Zone 1 and Zone 2, September crime was up from August, 9/2016, and YTD.</p> <p>&nbsp;</p> <p>Extra police resources were allocated to deal with the recent rash of carjackings in northeast Oak Park.&nbsp; A suspect believed responsible for these incidents was apprehended thanks to an alert citizen who called to report a suspicious person matching the description from a previous incident.</p> <p><em>&nbsp;</em></p> <p>A&nbsp;9:30 am&nbsp;crash at North Ave. and Marion sent one driver to the hospital with non- life-threatening injuries. Both drivers were ticketed.&nbsp;<a href="http://www.chicagotribune.com/suburbs/oak-park/news/ct-oak-north-avenue-crash-tl-1012-20171009-story.html" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.chicagotribune.com/suburbs/oak-park/news/ct-oak-north-avenue-crash-tl-1012-20171009-story.html&amp;source=gmail&amp;ust=1510066408890000&amp;usg=AFQjCNFK6xE2YASbJTn87Wm9ex-rb6RCuw">http://www.chicagotribune.com/suburbs/oak-park/news/ct-oak-north-avenue-crash-tl-1012-20171009-story.html</a></p> <p>&nbsp;</p> <p><strong>Citizens are urged to report any suspicious activity to the Police Department's Anonymous Crime Tip Hot Line at&nbsp;<a class="sw-phone" title="Call with Dialpad" href="https://dialpad.com/launch?phone=708.434.1636" target="_blank">708.434.1636</a></strong>. Anonymous tips also can be made online at&nbsp;<a href="http://r20.rs6.net/tn.jsp?f=001IOxneC_u332T5ksApy73c5tcpysBERSjHKm_aoqA8yCYH5T1ADuG3-cCit2b8hj2swzkMX5SK_tUXoK7An7kIJbapY-fXlXcGs27e_j4p7KeKPSw8u6noOxAzhbRd35aF8IB34NxzhVxs5bV5KaxsPTyhFc97pfZlN-q7TzpBrGbtJQ7Rok9iLu4327_o9ohLMfh0ga87-vjPZDYVq92YYz5Q4s59w5YZ-msXiryfh6PliDpRvCM-7DHwDXmWnd2przLmD2i8V5EyclO-LAnZkE8Kl90dS3J&amp;c=r-5PfRFbCem9RyJM9W5CvBSfoCAVf3GVcZNiE8o7Wqlt66BhgyGYHg==&amp;ch=QmBzdS39BixF2dPlRINoasd_YVbAOS1fUcVUbvICqlj1KT-qvrSkVw==" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://r20.rs6.net/tn.jsp?f%3D001IOxneC_u332T5ksApy73c5tcpysBERSjHKm_aoqA8yCYH5T1ADuG3-cCit2b8hj2swzkMX5SK_tUXoK7An7kIJbapY-fXlXcGs27e_j4p7KeKPSw8u6noOxAzhbRd35aF8IB34NxzhVxs5bV5KaxsPTyhFc97pfZlN-q7TzpBrGbtJQ7Rok9iLu4327_o9ohLMfh0ga87-vjPZDYVq92YYz5Q4s59w5YZ-msXiryfh6PliDpRvCM-7DHwDXmWnd2przLmD2i8V5EyclO-LAnZkE8Kl90dS3J%26c%3Dr-5PfRFbCem9RyJM9W5CvBSfoCAVf3GVcZNiE8o7Wqlt66BhgyGYHg%3D%3D%26ch%3DQmBzdS39BixF2dPlRINoasd_YVbAOS1fUcVUbvICqlj1KT-qvrSkVw%3D%3D&amp;source=gmail&amp;ust=1510066408890000&amp;usg=AFQjCNEs2eu8WrWUCAkeUrV7gyxPg5gF8w">www.oak-park.us/crimetip</a>.&nbsp;<strong><em>Please</em></strong>&nbsp;notify Public Works (<a href="mailto:publicworks@oak-park.us" target="_blank">publicworks@oak-park.us</a>&nbsp;or&nbsp;<a class="sw-phone" title="Call with Dialpad" href="https://dialpad.com/launch?phone=708-358-5700" target="_blank">708-358-5700</a>) to report street lights out, pot holes, dead animal carcasses, gym shoes on cable/telephone wires, signs in parkways, etc.</p> <p>&nbsp;</p> </div> </blockquote></section><div class="clear"></div><section id="Comments" class="np"><div class="box clear margin-top-10 margin-bottom-10 np"><p class="box-title margin-bottom-10 Community">Reader Comments</p><p class="center margin-bottom-0">No&nbsp;Comments - <a id="add-comment">Add Your Comment</a></p><p class="center margin-0"><small><b>Note:</b> This page requires you to login with Facebook to comment.</small></p><p class="center"><a href="http://www.oakpark.com/Home/Comment-Policy/">Comment Policy</a></p><script>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</script><div id="comments-content"></div><script>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</script></div></section></div></div><div class="standard-rail-container np"><div class="standard-rail-content"><div id="medium-rectangle-1" class="medium-rectangle"><script>googletag.cmd.push(function() { googletag.display("medium-rectangle-1"); });</script></div>
<div id="medium-rectangle-2" class="medium-rectangle"><script>googletag.cmd.push(function() { googletag.display("medium-rectangle-2"); });</script></div>
<div id="medium-rectangle-3" class="medium-rectangle"><script>googletag.cmd.push(function() { googletag.display("medium-rectangle-3"); });</script></div>
<div class="box"><p class="box-title Community">Facebook Connect</p><div class="box-item" style="background-color:#fff; background-image:none; min-height:95px;"><div id="facebook-wrapper" style=""></div>
<noscript><div class="facebook-container"><div id="facebook-info" class="facebook-info"><center>Please Enable JavaScript<br/>For All Site Features.<img src="http://no-js.oakpark.com/ga.php?utmac=MO-2714098-21&amp;utmn=661705196&amp;utmr=-&amp;utmp=%2FCommunity%2FBlogs%2F11-6-2017%2FNorth-Avenue-News-Since-October-3rd%2F%3Futm_source%3DRSS%26utm_medium%3DRSS%26utm_campaign%3DRSS&amp;guid=ON" /></center></div></div></noscript>
</div><div class="clear"></div></div>
<div class="box"><p class="box-title Community-invert">Answer Book 2017</p><div class="box-item" style="background-color:#fff; background-image:none;"><table style="width: 100%;" border="0" cellspacing="2" cellpadding="2"> <tbody> <tr> <td style="width: 125px;"> <div class="thumbnail"><a href="/answerbook/"><img src="http://media4.oakpark.com/Images/2/2/50050/2/2/2_2_50050_2_2_125x125.png" alt="" width="125" /></a></div> </td> <td> <p>To view the full print edition of the Wednesday Journal 2017 Answer&nbsp;Book, <a style="display: inline;" href="/answerbook/">please click here</a>.</p> </td> </tr> </tbody> </table></div><div class="clear"></div></div><div class="box"><p class="box-title Community-invert">Quick Links</p><table style="width:90%; margin:10px auto; text-align:center;"><tr><td colspan="2"><p style="">Sign-up to get the latest news updates for Oak Park and River Forest.</p><form action="https://oakpark.us8.list-manage.com/subscribe/post?u=b0f960101d7a0a8e6bf65c2bf&id=4fe14118b7" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><input type="email" value="" data-role="none" name="EMAIL" class="standard-text-input email" id="mce-EMAIL" placeholder="Enter your e-mail address" required><div style="position: absolute; left: -5000px;"><input data-role="none" type="text" name="b_b0f960101d7a0a8e6bf65c2bf_4fe14118b7" tabindex="-1" value=""></div><input data-role="none" class="standard-submit-input" type="submit" name="go" value="Go" /></form><hr style="margin:10px 0px;" /></td></tr><tr><td colspan="2" style="padding-bottom:3px;"><a class="icon" href="https://www.facebook.com/pages/Wednesday-Journal/63948650866" target="blank"><img style="max-width:30px" src="http://media2.oakpark.com/Images/2/17/2/2/6/2_17_2_2_6_48X48-3B5998.png" /></a>&nbsp;&nbsp;&nbsp;&nbsp;<a class="icon" href="https://twitter.com/OakPark" target="blank"><img style="max-width:30px" src="http://media2.oakpark.com/Images/2/17/3/2/5/2_17_3_2_5_48X48-33CCFF.png" /></a>&nbsp;&nbsp;&nbsp;&nbsp;<a class="icon" href="http://www.youtube.com/user/wednesdayjournal" target="blank"><img style="max-width:30px" src="http://media1.oakpark.com/Images/2/17/4/2/2/2_17_4_2_2_48X48-9D1A19.png" /></a>&nbsp;&nbsp;&nbsp;&nbsp;<a class="icon" href="http://www.oakpark.com/RSS/" target="blank"><img style="max-width:30px" src="http://media1.oakpark.com/Images/2/17/11/2/1/2_17_11_2_1_48X48-F97F23.png" /></a></td></tr><tr><td><a href="https://paymentwizard.com/OrderForm.aspx?FormID=1336" target="_blank">Subscribe</td><td><a href="http://www.oakpark.com/Classified/">Classified</td></tr><tr><td><a href="http://www.oakpark.com/News/Multimedia/">Multimedia</td><td><a href="http://www.oakpark.com/Home/Contact-us/">Contact us</a></td></tr><tr><td colspan="2"><a class="submit-letter">Submit Letter To The Editor</a></td></tr><tr><td colspan="2"><a class="purchase-ad">Place a Classified Ad</a></td></tr></table></div><script>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</script><div class="box"><p class="box-title Community-invert">Classified Ad</p><div class="box-item link" data-url="http://www.oakpark.com/Classified/Ads/8043/"><h1 class="clear"><a class="Community" href="http://www.oakpark.com/Classified/Ads/8043/"><span >FOREST PARK 3BR</span></a></h1><section class="auto-y clear-right"><div style="overflow:hidden;"><div><p>Vintage, large, sunny 3BR apartment available. Newly refinished hardwood floors. Air conditioned. Dishwasher. Laundry in bldg. Garage Parking available. 2 blks to Blue line, 3 blks to Madison St. downtown. $1600 util. incl.  Call 312-802-8291.</p></div><p style="margin-bottom:1px;"><a class="Community" href="http://www.oakpark.com/Classified/Ads/8043/">Read&nbsp;more...</a></p></div></section><link href="http://www.oakpark.com/Classified/Ads/8043/" /><div class="clear"></div></div><div class="box-item center link" data-url="http://www.oakpark.com/Classified/"><p><a href="http://www.oakpark.com/Classified/">View Classified Ads</a></p></div></div><div class="box"><p class="box-title">Latest Comments</p><div class="box-item link" data-url="http://www.oakpark.com/News/Articles/10-31-2017/D200-weighs-community-center-funds/#Comment-ecd2460b58f09a75c667b949d2321be4"><p style="font-size:.9em;"><a href="http://www.oakpark.com/News/Articles/10-31-2017/D200-weighs-community-center-funds/#Comment-ecd2460b58f09a75c667b949d2321be4">I agree this is a total scam. Sure we build a...</a></p><p class="by">By Bruce Kline<span class="right facebook bold"><img class="top" src="http://media1.oakpark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: November 7th, 2017 12:11 AM</p><p class="on">On: <a class="decoration" href="http://www.oakpark.com/News/Articles/10-31-2017/D200-weighs-community-center-funds/">D200 weighs community center funds</a></p></div><div class="box-item link" data-url="http://www.oakpark.com/News/Articles/11-6-2017/Oak-Park-trustee-closes-restaurant-on-North-Avenue/#Comment-c34cad9c1cf7a4743b0ab2d0be870cdb"><p style="font-size:.9em;"><a href="http://www.oakpark.com/News/Articles/11-6-2017/Oak-Park-trustee-closes-restaurant-on-North-Avenue/#Comment-c34cad9c1cf7a4743b0ab2d0be870cdb">I agree Tom. And Mr. Andrews I am sure knew as well,...</a></p><p class="by">By Bruce Kline<span class="right facebook bold"><img class="top" src="http://media1.oakpark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: November 6th, 2017 11:55 PM</p><p class="on">On: <a class="decoration" href="http://www.oakpark.com/News/Articles/11-6-2017/Oak-Park-trustee-closes-restaurant-on-North-Avenue/">Oak Park trustee closes restaurant...</a></p></div><div class="box-item link" data-url="http://www.oakpark.com/News/Articles/11-6-2017/Oak-Park-trustee-closes-restaurant-on-North-Avenue/#Comment-649abca03782f2cdae4fe22cf10db26f"><p style="font-size:.9em;"><a href="http://www.oakpark.com/News/Articles/11-6-2017/Oak-Park-trustee-closes-restaurant-on-North-Avenue/#Comment-649abca03782f2cdae4fe22cf10db26f">Went to the Mayor of Oak Park&#039;s restaurant a few...</a></p><p class="by">By Bob Stokes<span class="right facebook bold"><img class="top" src="http://media1.oakpark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: November 6th, 2017 10:43 PM</p><p class="on">On: <a class="decoration" href="http://www.oakpark.com/News/Articles/11-6-2017/Oak-Park-trustee-closes-restaurant-on-North-Avenue/">Oak Park trustee closes restaurant...</a></p></div><div class="box-item link" data-url="http://www.oakpark.com/News/Articles/10-31-2017/OP-Township-falsified-Pace-ridership-by-thousands/#Comment-76e082cf00b341bc07b1cdd5032dec83"><p style="font-size:.9em;"><a href="http://www.oakpark.com/News/Articles/10-31-2017/OP-Township-falsified-Pace-ridership-by-thousands/#Comment-76e082cf00b341bc07b1cdd5032dec83">OK, Tom, last time on this. As should be clear if you...</a></p><p class="by">By Bill Dwyer<span class="right facebook bold"><img class="top" src="http://media1.oakpark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: November 6th, 2017 8:01 PM</p><p class="on">On: <a class="decoration" href="http://www.oakpark.com/News/Articles/10-31-2017/OP-Township-falsified-Pace-ridership-by-thousands/">OP Township falsified Pace...</a></p></div><div class="box-item link" data-url="http://www.oakpark.com/News/Articles/11-6-2017/'Modeling-forward-movement'-for-oneself-and-a-family/#Comment-f69215af1ebf80ce18fb63e975c04b0b"><p style="font-size:.9em;"><a href="http://www.oakpark.com/News/Articles/11-6-2017/'Modeling-forward-movement'-for-oneself-and-a-family/#Comment-f69215af1ebf80ce18fb63e975c04b0b">Our family was involved with LOSS after the death of...</a></p><p class="by">By Ellen Barnard Alamilla<span class="right facebook bold"><img class="top" src="http://media1.oakpark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: November 6th, 2017 7:02 PM</p><p class="on">On: <a class="decoration" href="http://www.oakpark.com/News/Articles/11-6-2017/'Modeling-forward-movement'-for-oneself-and-a-family/">&#39;Modeling forward movement&#39;...</a></p></div><div class="box-item link" data-url="http://www.oakpark.com/News/Articles/10-31-2017/OP-Township-falsified-Pace-ridership-by-thousands/#Comment-4a19737be1e349ec9ac2329ce7e15a41"><p style="font-size:.9em;"><a href="http://www.oakpark.com/News/Articles/10-31-2017/OP-Township-falsified-Pace-ridership-by-thousands/#Comment-4a19737be1e349ec9ac2329ce7e15a41">OK Bill, it might be foolish, but poke into the...</a></p><p class="by">By Tom MacMillan<span class="right facebook bold"><img class="top" src="http://media1.oakpark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: November 6th, 2017 3:07 PM</p><p class="on">On: <a class="decoration" href="http://www.oakpark.com/News/Articles/10-31-2017/OP-Township-falsified-Pace-ridership-by-thousands/">OP Township falsified Pace...</a></p></div><div class="box-item link" data-url="http://www.oakpark.com/News/Articles/10-31-2017/D200-weighs-community-center-funds/#Comment-1e18dddf753b3983bf1c27d4e7071bff"><p style="font-size:.9em;"><a href="http://www.oakpark.com/News/Articles/10-31-2017/D200-weighs-community-center-funds/#Comment-1e18dddf753b3983bf1c27d4e7071bff">Land is cheap in Munster Jacek.  Raising property...</a></p><p class="by">By Tom MacMillan<span class="right facebook bold"><img class="top" src="http://media1.oakpark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: November 6th, 2017 3:01 PM</p><p class="on">On: <a class="decoration" href="http://www.oakpark.com/News/Articles/10-31-2017/D200-weighs-community-center-funds/">D200 weighs community center funds</a></p></div><div class="box-item link" data-url="http://www.oakpark.com/News/Articles/11-6-2017/Oak-Park-trustee-closes-restaurant-on-North-Avenue/#Comment-4b1b22593f32cecfd70a06b56c98bd91"><p style="font-size:.9em;"><a href="http://www.oakpark.com/News/Articles/11-6-2017/Oak-Park-trustee-closes-restaurant-on-North-Avenue/#Comment-4b1b22593f32cecfd70a06b56c98bd91">It is hard to have a business in a town where the mob...</a></p><p class="by">By Tom MacMillan<span class="right facebook bold"><img class="top" src="http://media1.oakpark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: November 6th, 2017 2:57 PM</p><p class="on">On: <a class="decoration" href="http://www.oakpark.com/News/Articles/11-6-2017/Oak-Park-trustee-closes-restaurant-on-North-Avenue/">Oak Park trustee closes restaurant...</a></p></div><div class="box-item link" data-url="http://www.oakpark.com/News/Articles/11-6-2017/Oak-Park-trustee-closes-restaurant-on-North-Avenue/#Comment-43a3d982137d9413427e4b9bb84ceaea"><p style="font-size:.9em;"><a href="http://www.oakpark.com/News/Articles/11-6-2017/Oak-Park-trustee-closes-restaurant-on-North-Avenue/#Comment-43a3d982137d9413427e4b9bb84ceaea">this was an innovative idea and he deserves praise for...</a></p><p class="by">By Frank Patterson<span class="right facebook bold"><img class="top" src="http://media1.oakpark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: November 6th, 2017 2:03 PM</p><p class="on">On: <a class="decoration" href="http://www.oakpark.com/News/Articles/11-6-2017/Oak-Park-trustee-closes-restaurant-on-North-Avenue/">Oak Park trustee closes restaurant...</a></p></div><div class="box-item link" data-url="http://www.oakpark.com/News/Articles/10-31-2017/D200-weighs-community-center-funds/#Comment-af875e9edfd9d146f939b6cbdc3c08ce"><p style="font-size:.9em;"><a href="http://www.oakpark.com/News/Articles/10-31-2017/D200-weighs-community-center-funds/#Comment-af875e9edfd9d146f939b6cbdc3c08ce">On Sunday, my 12-year old and I attended a swim meet...</a></p><p class="by">By Jacek Lazarczyk<span class="right facebook bold"><img class="top" src="http://media1.oakpark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: November 6th, 2017 11:49 AM</p><p class="on">On: <a class="decoration" href="http://www.oakpark.com/News/Articles/10-31-2017/D200-weighs-community-center-funds/">D200 weighs community center funds</a></p></div><div class="box-item center link" data-url="http://www.oakpark.com/Community/Comments/"><p><a href="http://www.oakpark.com/Community/Comments/">View All Comments</a></p></div></div><script id="mNCC" language="javascript">  medianet_width="300";  medianet_height="250";  medianet_crid="271957962";  </script>  <script id="mNSC" src="https://contextual.media.net/nmedianet.js?cid=8CUR3SNF8" language="javascript"></script> </div></div><script> $("a,.link").click(function(e) { if (typeof $(this).attr("target") != "undefined") { window.open($(this).attr("href")); e.stopPropagation(); return false; } else if(typeof $(this).data("url") != "undefined") { if(e.ctrlKey || e.metaKey || e.shiftKey) { window.open($(this).data("url")); } else { window.location = $(this).data("url"); } return false; } else if ($(this).prop("tagName") === "A" && typeof $(this).attr("href") != "undefined" && $(this).attr("href") != "#") { e.stopPropagation(); if(e.ctrlKey || e.metaKey || e.shiftKey) { window.open($(this).attr("href")); } else { window.location = $(this).attr("href"); } return false; } return true; }); </script><div class="clear height-20"></div></div><!--/page-content-->
</div><!--/page-content-container-->
<div class="shadow-push np"></div>
</div><!--/inner-wrapper-->
<div class="push np"></div>
</div><!--/outer-wrapper-->
<div class="footer-container np">
<div class="footer-content">
<a href="http://www.oakpark.com/Home/Contact-us">Contact us</a> | <a href="http://www.oakpark.com/Classified/">Classified</a> | <a  href="http://www.oakpark.com/News/Multimedia/">Multimedia</a> | <a href="http://www.oakpark.com/Real-Estate/">Real Estate</a> | <a  href="http://www.oakpark.com/Home/Comment-Policy">Comment Policy</a> | <a  href="http://www.oakpark.com/Home/Privacy-policy">Privacy Policy</a><br/>
<small>To view any of the other publications owned and operated by Wednesday Journal, Inc., click on the appropriate title.</small><br/>
<a  target="blank" href="http://www.oakpark.com/">Wednesday Journal</a> | <a  target="blank" href="http://www.forestparkreview.com/">Forest Park Review</a> | <a  target="blank" href="http://www.rblandmark.com/">Riverside Brookfield Landmark</a> | <a  target="blank" href="http://www.austinweeklynews.com/">Austin Weekly News</a> | <a  target="blank" href="http://www.chicagoparent.com/">Chicago Parent Magazine</a><br/>
<a class="switch-to-http" onclick="WJ.switchToHTTP();" style="display:none; cursor:pointer; text-align:center;">Switch to HTTP</a>
<a class="switch-to-ssl" onclick="WJ.switchToSSL();" style="display:none; cursor:pointer; text-align:center;">Switch to SSL</a>
<a class="switch-to-desktop" onclick="WJ.switchToDesktop();" style="display:none; cursor:pointer; text-align:center;">Switch to Desktop site</a>
<a class="switch-to-mobile" onclick="WJ.switchToMobile();" style="display:none; cursor:pointer; text-align:center;">Switch to Mobile site</a>
&copy; 2017 Wednesday Journal Inc.
<noscript></noscript>
</div>
</div>
<div id="modal-content" class="modal hide fade slide"></div><div id="modal-ad-content" class="modal hide" data-role="popup"><div class="modal-header"><a href="#" type="button" class="close" data-rel="back" aria-hidden="true" style="margin-top:0px;">x</a><h3>Advertisement:</h3></div><div class="modal-body"><div id="modal-ad" style="margin-right:auto; margin-left:auto; max-width:500px;"><script></script></div></div><div class="modal-footer"><center><a href="#" data-rel="back" class="standard-button Community-block-invert" style="padding-right:40px; padding-left:40px;">Close</a></center></div></div></div>
</div>
<div id="fb-root"></div>
</body>
</html>
